DAX V2.3.7 Error

  • 1
  • Question
  • Updated 2 years ago
I did the update this morning and now my DAX don't work. Shows Error on install. I tried multiple times. Even did it manual. Still dont work. Everything is red. Says check and make sure radio is turned on and make sure IM connected to network. Well its on and I am. 

Any idea's?
Photo of Jay Spaulding

Jay Spaulding

  • 66 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Pat Hamp

Pat Hamp

  • 39 Posts
  • 12 Reply Likes
Have you selected them as your source?
Photo of Wayne Michael

Wayne Michael

  • 12 Posts
  • 1 Reply Like
Did you uninstall and then install the new version?
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 936 Posts
  • 355 Reply Likes
Sorry you encountered this.  If you have already tried what is outlined in the procedure linked below, I would recommend that you enter a helpdesk ticket so that we can help to get you fixed up.

Photo of Ken AG2K

Ken AG2K

  • 23 Posts
  • 4 Reply Likes
You probably did this but was all versions shutdown before you tried this new version install?