DAX TX Switch

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Whenever I operate digitally I always forget to turn on the TX button on the DAX panel.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 675 Posts
  • 114 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
In order for the radio to have a DAX input (TX), it has to have an operation DAX source (TX stream enabled).  If the DAX TX stream is not enabled, then the DAX input selection in SmartSDR will also not be enabled.

Leave the TX button in the DAX control panel always turned on.