DAX TX Audio - what am I doing wrong?

  • 1
  • Question
  • Updated 4 years ago
Please help this DAX challenged 6500 user.  I'm trying to get DAX working in USB.

My soundcard program is outputting to "DAX Audio TX" and in the Windows Sound Playback tab I see DAX Audio TX active.  In the SSDR DAX Control Panel I see no activity on TX Stream.  DAX is selected as Channel 1 for slice A.  DAX is selected in the P/CW panel.  But my 6500 is still taking its audio from my mic and not DAX.

I know I'm off on something here.

Thanks & 73,
Barry N1EU
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 124 Reply Likes

Posted 4 years ago

  • 1
Photo of Mark Erbaugh

Mark Erbaugh

  • 520 Posts
  • 46 Reply Likes
Select the DAX input from the drop down to the right of the processor level setting in the P/CW control panel.
Photo of Mark Erbaugh

Mark Erbaugh

  • 520 Posts
  • 46 Reply Likes
Never mind. I didn't catch that you had already done that.
Photo of Al K0VM

Al K0VM, Elmer

  • 615 Posts
  • 103 Reply Likes
Barry,
  try it with VOX off..

AL, K0VM
Photo of Lee

Lee, Elmer

  • 680 Posts
  • 287 Reply Likes
Is your mic d efault?
(Edited)
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Barry, what software are you trying to get to work with DAX??
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 124 Reply Likes
Thanks for all the responses!  Sorry, I was offline for a while.  

Al, I did have VOX off.  (I NEVER use VOX)

The long and short of it is that it's working now.  I did power cycle everything and restart SSDR.  Evidently I had all the settings correct originally but some phantom was preventing it from working originally.  All is well now.

Thanks & 73,
Barry N1EU
Photo of NX6D Dave

NX6D Dave

  • 314 Posts
  • 96 Reply Likes
Might have had a Dax channel turned off in the Dax app. I find myself thinking they are always on, but that's wrong. I don't think a restart changes those settings, though. You could also try cycling the Dax channel off and on, and you could try bouncing the Dax CP.
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 124 Reply Likes
I specifically checked that earlier and it was on but it was registering no level for the audio whereas the Windows Sound was showing plenty of level.

Next time I'll try bouncing DAX CP, thanks for the suggestion Dave.