Dax Rx gain

  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
Why does my DAX Rx gain not work when i first cut the 6400 on until i click on it and move the slider? I am running v2.5.1 and did not have this problem before.
Photo of Don

Don

  • 62 Posts
  • 2 Reply Likes

Posted 2 months ago

  • 1
Photo of Gary NC3Z

Gary NC3Z

  • 115 Posts
  • 27 Reply Likes
Sort of the same here with 3.0.27. The levels are not correct when first starting and you must just tweak the sliders to get the levels to kick in to where they should be.
Photo of Wim

Wim

  • 107 Posts
  • 23 Reply Likes
same here, I have to toggle the DAX gain sliders one down one up and then the level on WSJTX drops 20dB back to normal, each time I wake up the computer from sleep mode ...
Photo of Gary NC3Z

Gary NC3Z

  • 115 Posts
  • 27 Reply Likes
It has been an issue for a long time, just a fact of life and I just try to remember to do this each and every time I start DAX. I know it's not a good answer but I don't see this being fixed for a long time to come.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3888 Posts
  • 947 Reply Likes
I wonder if this is on the bug tracker list?
Photo of Michael N3LI

Michael N3LI

  • 202 Posts
  • 73 Reply Likes
I'm trying to duplicate this on my radio. (6600 and latest version 3) Does the problem present when using WSJT or all times? 
Photo of Gary NC3Z

Gary NC3Z

  • 113 Posts
  • 27 Reply Likes
No it has nothing to do with the program being used.
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 887 Posts
  • 339 Reply Likes
We are aware of this issue (#7578) and are working on a fix.  Thanks for bringing this to our attention!
Photo of Don

Don

  • 62 Posts
  • 2 Reply Likes
Thanks for letting us know.
Photo of Jeff, W4DD

Jeff, W4DD

  • 4 Posts
  • 0 Reply Likes
FYI, occurs when first powering up the radio or if your change bands.  DAX RX is too high.  If you move the slider by 1 unit (aka 24 to 23) audio level then corresponds to slider position