DAX hiccup

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
DAX 1.3.8.126

Last night all working well. Power up tonight and cannot get sound out
of DAX 1 which I was using last night perfectly. The only way I can get
sound out of DAX is to change the channel from 1 to 2. There is nothing I can do to make DAX 1 work. How can it work okay for as couple of days and not now? This is very frustrating to say the least. I have closed DAX and reloaded DAX, shut down the rig etc etc in various combinations for the past *hour* with no joy. I have checked and rechecked settings and the settings for both DAX 1 and 2 are identical. I can see the audio stream in DAX 1, but the bar meter in recording devices does not move. I select DAX 2 and that bar graph lights up and I get sound. When DAX 1 is selected, the DAX Reserved Audio RX1 does show audio activity.

What is going on?
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
  • Very frustrated indeed!

Posted 4 years ago

  • 1
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
Do you mean receive on DAX 1 or Transmit via DAX !
If transmit, make sure the RED TX in the DAX Control Panel is enabled.
Good luck
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
Receiving via DAX was the problem. I like to listen to my audio via my PC with DAX. I use JTAlert and it sends audio to my soundcard and I listen to my 6300 at the same time so can hear both. If I listen via the radio, I miss the JTAlert audio alerts. It is very frustration when something works one day and does not the next immediately the PC/radio is turned on. Computers must not win, hi hi.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9017 Posts
  • 3415 Reply Likes
Did you reboot the PC?
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
Update:- Both now suddenly working. I was writing what was below the line when I noticed this. I have rebooted numerous times tonight and tried everything that I have read here. Like I said earlier, working okay last night and probs today. What could be causing this? I am happy to troubleshoot as much as you like. I can clone my OS partition and run whatever tests you like and can supply any config info you require. Please let me help you to help me. Is witchcraft involved, hi hi?
----------------------------------
Yes, several times. I have just rebooted again as now both DAX 1 & 2 no longer work.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3467 Posts
  • 1328 Reply Likes
I just leave everything running all the time

I traveled six weeks did not reboot once. And did not turn off the radio
Yet I was able to remote into the system continuously

Probably save a lot of heart ache From reboot glitches.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9017 Posts
  • 3415 Reply Likes
Guy - please use your open HelpDesk ticket for continued troubleshooting.  Thank you.
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
Okay, will do Tim. Sorry for the double posting.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9017 Posts
  • 3415 Reply Likes
No problem.  I check the HelpDesk tickets a lot more frequently than the Community throughout the day.