DAX error

  • 1
  • Problem
  • Updated 12 months ago
  • Solved
  • (Edited)
This morning i startup my computer (Windows 10 64b 1703) i get a DAX error. I have manually uninstalled the DAX drivers en installed again. Same error. 

I also totaly remove Smartsdr v2.0.19 + DAX + CAT from my computer and installed again. Same error.

On another computer (windows10 64b 1703) i installed SmartSDR + DAX + CAT. Same error.

Anyone recognize this problem?



Photo of Geert Balsma PA3CPS

Geert Balsma PA3CPS

  • 34 Posts
  • 3 Reply Likes

Posted 12 months ago

  • 1
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 159 Posts
  • 11 Reply Likes
Wish I had a solution to offer but I can tell you that I get something similar when I power off my rig before shutting down all of the connected software. Not a graceful exit when besides SmarSDR, CAT and DAX,  there are multiple third party apps left hanging.   When it happens, I just boot.
73, Bob WK2Y
Photo of Geert Balsma PA3CPS

Geert Balsma PA3CPS

  • 34 Posts
  • 3 Reply Likes
solved the problem:  factory reset the flex.
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 159 Posts
  • 11 Reply Likes
What ever it takes. 
Photo of Jim Gilliam

Jim Gilliam

  • 851 Posts
  • 175 Reply Likes

This doesn't relate to your problem, but frequently when I bring up my Flex, the CAT says the radio is not connected. It seems to happen randomly. I just click over the warning radio not connected in the CAT window and it connects immediately. Also notice that CAT and DAX don't work on SmartSDR remotely unless I use my VPN. Also notice I get less latency on VPN than on Smartlink. I use OpenVPN on my Asus routers and Softether on my iPhone/iPad. It is my understanding that Smartlink operates peer-to-peer, so don't  understand why my VPN gives better performance than Smartlink.


Jim, K6QE

Photo of Geert Balsma PA3CPS

Geert Balsma PA3CPS

  • 34 Posts
  • 3 Reply Likes
My problem was not totaly solved. Get no connection to my radio. Delete all software + SETTINGS.  Install SmartSdr, add com ports in smartsdr-cat and import my profiles. Works perfect now.
(Edited)

This conversation is no longer open for comments or replies.