DAX doesn't work

  • 1
  • Question
  • Updated 4 years ago
My laptop pretty much works OK with DAX but sometimes the com port changes on its own and sometimes I get no audio on the DAX stream but moving the level on the DAX display brings it back. Copy on Fdigi seems more garbled than it should be
The desktop is entirely different, I dont even see the DAX on the system tray. It says its already running. The last time it worked on the desltop was August.
Photo of Burt Fisher

Burt Fisher

  • 1105 Posts
  • 383 Reply Likes

Posted 4 years ago

  • 1
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
If you get the message that DAX is already running, shut it down with task Manager and then reload it.

I also find the copy on FLDigi garbled, but as I have only been back into ham radio for 2 months after a break of over 25 years, I don't know what to expect. I am disappointed at the poor decoding of strong signals (RTTY, PSK 31 etc), but do not know where the fault lies. It would be nice if the issue were with DAX as I know FRS would fix it sharpish.

DAX is temperamental, but I seem to have got a grip on its idiosyncrasies, sort of, hi hi.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3593 Posts
  • 1446 Reply Likes
Guy
Try reducing the Dax receive audio gain on stronger signals
The poor decoding of strong digital signals is usually cased by the fact that they usually have strong IMD products.. so too much gain just makes it worse
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Thanks Howard, will do.
Photo of Burt Fisher

Burt Fisher

  • 1105 Posts
  • 383 Reply Likes
The issue is with DAX as I see no audio on the DAX icon