DAX doesn't communicate with the sound card

  • 1
  • Problem
  • Updated 4 months ago
Hi,
Here is the problem: I don't have a reception in the PC (see capture) yet the flex works because he listens. But the sound doesn't arrive in the PC (that's what I think)
Can you help me ?

Thanks

Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes

Posted 4 months ago

  • 1
Photo of David

David

  • 301 Posts
  • 49 Reply Likes
Are meaning when you  click the REMOTE button on the SSDR or are you trying to send audio to the third party program? If you mean the REMOTE button so the SSDR audio is heard on the PC check what the Windows default audio device is set to. When SSDR is install it makes one of the DAX devices the default instead of your actual speakers.




(Edited)
Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
when I click on REMOTE I hear the sound in the speakers.
Here my screen shot




Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
With WSJT-X I have the same problem !


Photo of David

David

  • 301 Posts
  • 49 Reply Likes
That is in the setup of the WSJT where you will configure one of the DAX RX slice to be use.

I think you want the Entree setting to be a microphone that is available on the PC.
(Edited)
Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
It's the same with DM780 from HRD.
No that's work before and now it don't work but why ?

Despite I have erase everything and reinstall. I just noticed also that DAX iQ does not work (driver error) !

Photo of David

David

  • 301 Posts
  • 49 Reply Likes
This may be easier done with a Teamviewer session if you would to try. I sent you an email.
Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
No problem David
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 778 Posts
  • 249 Reply Likes
It looks to me like at least part of the problem is that your DAX device is set as the default audio device.  That can cause problems.  To address this, right click on the speaker in the taskbar and select Sounds.  Make sure that your built in soundcard (typically called Realtek, Nvidia, etc) is set as the default device on both the playback and recording side to mitigate this issue.  Right click on the audio device and select Set as Default Device to change it.
(Edited)
Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
here is Eric


it seems to me that I should have small bars indicating the sound?


Photo of Terry K8EET

Terry K8EET

  • 119 Posts
  • 15 Reply Likes
Check to make sure your DAX audio inputs and outputs look like this....
Photo of David

David

  • 301 Posts
  • 49 Reply Likes
We worked through his issues. Involved some cleanup, the manual driver reinstall, and resetting the windows default sound devices. It seems to be good now.

https://helpdesk.flexradio.com/hc/en-us/articles/204017069-How-to-Manually-Re-Install-DAX-Drivers



Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
hi,
yes it' seems to be good about DAX on Flex radio but I don't have communication DATA between Dax Audio and sound of PC !
Photo of David

David

  • 301 Posts
  • 49 Reply Likes
Can you provide more details on what is not working? If I understand correctly you have audio from the radio when you select the REMOTE button in SSDR, the DAX pannel show all active options in blue. What program(s) are you trying to use and configure?
Photo of ON5AM

ON5AM

  • 63 Posts
  • 3 Reply Likes
Here it is repaired. In fact it was necessary found that the Settings -> Privacy -> Microphone -> Allow apps to access my microphone was disabled!

I could not have done it without a lot of support from Eric KE5DTO and David N2MHI.

Thanks