DAX and N1MM+ Problem

  • 1
  • Problem
  • Updated 3 weeks ago
I am setting up for the CQ WW SSB contest.  The setup I used with SmartSDR v2.3.9 is not working in v2.4.9.

The setup is a 6300 at a remote site.  Two operators access the 6300 from their homes tag-team style so that only one operator is connected at a time.  SmartSDR is run on each operator's home computer.  N1MM+, amp controls, and antenna controls are run on the remote site computer and accessed using TeamViewer.

The operators set SmartSDR to use PC Audio on their computers.   DAX is run at the remote site with TX stream on and MIC stream on.  The SmartSDR on the operator's computers has the DAX button in the "P.CW" panel set on (blue).  This enabled the operators to hear the N1MM+ function key messages as they were played.

Now I find if DAX is set on (blue) the 6300 transmits the function key messages, but not the mic audio.  Set DAX off and the 6300 transmits mic audio, but not the function key messages.

This was not a problem in the WAE SSB contest in August.  Is DAX treated differently in v2.4.9?

Time is short and help is needed and greatly appreciated.

John K1ESE
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes

Posted 3 weeks ago

  • 1
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes
No response here so did a Help Desk ticket.  Tim quickly came up with an answer.  If anyone else is using this kind of setup, revert to SmartSDR 2.3.9  It works beautifully.

Photo of Andy - KU7T

Andy - KU7T

  • 176 Posts
  • 17 Reply Likes
Is the bug in 2.4.9 with DAX in remote scenario only?  Would be good to know as many would want to use messages in tomorrows contest...

Thanks,
Andy
KU7T
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes
The 6300 and DAX were running on the same computer.  I don't know if that counts as running DAX remote, but I doubt it since it worked with version 2.3.9 which was before DAX could be used remotely, I believe.

Good that there is time now to check things out before the contest.
Photo of Andy - KU7T

Andy - KU7T

  • 176 Posts
  • 17 Reply Likes
I was thinking this had to do with SmartLink or something... In that case, I would not call this "remote". I suspect that there is something wrong with your DAX installation and not actually with the software. 

I am thinking that way because I have been using 2.4.9. and playing recorded messages via N1MM+ and DAX running on computer LAN-connected to my 6600M and SSDR running on the M without any issues. Just wanted to mention this hear, so people do not get worried...  Even recording on the fly from N1MM+ working fine here (CTRL+SHFT+Fn).

73
Andy
KU7T
(Edited)
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes
No, this is over SmartLink, not your local LAN.  Tim acknowledged there were changes to DAX and suggested I go back to 2.3.9.  He did not suggest it was my installation.