DAX 1809 problem? Need help...

  • 1
  • Problem
  • Updated 2 months ago
I uninstalled V2.4.9, which was working just fine, then I install 1809 and did all the required restarts, reinstalled V2.4.9, restart.....  I found  2 CAT com ports that got swapped and 1 that got created; fixed that so DDUtil would work properly with my Logger and so on.

Then I got a DAX error when I opened SSDR, found most of my IQ ports had been renamed with the word AUDIO replacing the letters IQ.  so I fixed those, but now I find I'm missing number 1 IQ port in DAX, see attached picture.   So my question is, how do I create a new IQ port so I can get things all working again??



Thanks in advance for any and all help.

Dennis, k0eoo
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes

Posted 2 months ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1208 Posts
  • 248 Reply Likes
Seems the reserved audio TX did not install.try uninstalling both SmartSDR and when prompted hit no to uninstall DAX.

Reboot. Then reinstall and reboot after install.

Dave wo2x
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes
ok, I thought the reverse english was getting me fouled up so I said NO and this time all was screwed up as before.  I tried to fix the AUDIO/IQ errors but now I get the DAX error message and the DAX panel is all red whereas before it was all working??  What a mess....  now I don't have Reserve DAX IQ 1 whereas I had it before?







Dennis, k0eoo
(Edited)
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes
Thanks for trying David, any other ideas?

Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1208 Posts
  • 248 Reply Likes
You available for me to help via TeamViewer? This is pretty easy to fix

This procedure outlines the fix.

I will be home in 1/2 hour. Email me direct if you like.

My call at ARRL dot net

Dave wo2x
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes
yes I am available for teamView, I'm also at mycall at arrl dot net.  just sent you an email
(Edited)
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes
I put in a help desk ticket yesterday and this morning with Tim's help the issue was resolved....  Now that's what I call service!

Problem has been completely resolved.

Best regards, Dennis, k0eoo
Photo of KM6CQ - Dan

KM6CQ - Dan

  • 171 Posts
  • 33 Reply Likes
Okay I am in the same spot. The update was forced on my system WIN 10 pro and DAX is broken 2 days before the Nevada QSO party. What is the routine I need to fix this? If someone wants to teamview in that's fine. But I really want DAX for NQP and N1MM any answers? 
I have done the complete install as described by Tim. It has always worked in the past, but not this time. 

Thanks, Dan KM6CQ F6600

btw first one in 5 years. http://nvqso.com/


(Edited)