CWSkimmer and DAX

  • 1
  • Problem
  • Updated 3 years ago
I can get CWSkimmer working with SDRbridge and  DAX  IQ channel 1 selected on the left hand side of the panadaptor, but when I bring up the DAX Control panel the IQ button 1  goes to yellow and does not change to blue. The popup says the channel is enabled, but not selected in the panadaptor. 
So what am I missing, as there is no IQ channel in the slice DAX  options. I am testing on my 6500 before trying it on the 6700.

Advice please
Regards
Ross
ZL1WN
Photo of Ross Biggar

Ross Biggar

  • 123 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of DK1EY

DK1EY

  • 177 Posts
  • 48 Reply Likes
Ross,

did you choose the right DAX Channel both on the left-hand side of the panadaptor and in the slice?




VY73
Tom
DK1EY
(Edited)
Photo of Ross Biggar

Ross Biggar

  • 123 Posts
  • 2 Reply Likes
Tom, the info I have says to use the IQ channel on the LHS and the IQ channel on the Dax channel display  that you can bring upshowing which channels are working correctly, should show blue and show streaming data, but it stays at yellow.
Regards
Ross
Photo of K1UO - Larry

K1UO - Larry

  • 815 Posts
  • 131 Reply Likes

Hi Ross,

This happens all the time if you bring up SDR Bridge before SSDR is running and the DAX IQ channel is selected.  Shut down  the Bridge and cw skimmer and select the DAX IQ channel in SSDR first before starting SDR Bridge.   Its just a matter of sequence. 

 Also make sure you select the correct Panadapter to monitor in SDR Bridge.
(Edited)
Photo of Bob G   W1GLV

Bob G W1GLV

  • 675 Posts
  • 114 Reply Likes
Ross, I found that if you have multiple computers that have DAX installed and running will cause what you are experiencing. The best way to handle that is to manually start DAX after the radio is up and running. When Windows starts, DAX automatically starts also. Disable the startup of DAX in the Windows startup folder.