CWL won't persist

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I’m two weeks and 500 QSOs into my Flex 6600 with a Maestro.  Most of those QSOs are CW with some FT8 and RTTY.

I have a number of questions based on my experiences to date, especially today when I operated SO2R CW for the first time.  I will raise those questions here as a series of postings, so that anyone with advice or insight can respond selectively.

The operating setup is identical for all questions.

·        SmartSDR 2.2.8

·        N1MM+ 1.0.7201.0

·        Windows 8.1

·        Headphones are plugged into the radio, not the Maestro, speakers are not used

·        Paddles are plugged into the key jack on the radio and the Iambic setting set to Enabled and to B

Q5: I would prefer to listen to CW in CWL rather than CWU.  I’m finding, however, that I will change the setting to CWL for a given band, leave that band, and when I go back to the original band that the setting has reverted to CWU which appears to be the default setting.  I have tried saving the setting as part of a global profile without success, and I see in the manual (page 72 section 16.7)that this setting is part of persistence.  How can I get this setting to “persist” at CWL?

Tim K9WX

Photo of Tim K9WX

Tim K9WX

  • 48 Posts
  • 11 Reply Likes

Posted 1 year ago

  • 1
Photo of N9VC

N9VC

  • 190 Posts
  • 56 Reply Likes
I'm sure it works along the same lines as my
6700. In the radio setup, you can choose CWL
or CWU. It would be in the Phone/CW tab.

73, Jim N9VC
Photo of Tim K9WX

Tim K9WX

  • 48 Posts
  • 11 Reply Likes
Thanks, Jim.  Been there, done that.  The change does not persist.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3983 Posts
  • 971 Reply Likes
Can it be a persistence data base problem? In such case a factory reset is needed.
Photo of Tim K9WX

Tim K9WX

  • 48 Posts
  • 11 Reply Likes
Thanks, Bill. I hadn’t thought of this. I have had to step away from the radio for the weekend. I will follow up on this when I am back home on Monday.
Photo of Jim K4JAF

Jim K4JAF

  • 371 Posts
  • 114 Reply Likes
Works fine here, not sure what your problem is????
Photo of Joel N9LQ

Joel N9LQ

  • 23 Posts
  • 4 Reply Likes
I had a problem with CWU changing back to CWL. It was driving me crazy; no matter how many times I changed it or saved profiles it would switch back. It turns out in my case it was my general purpose logger, Log4OM, switching it when I would click on a spot. The logger configuration file had the wrong CAT commands which I was able to edit and that solved the problem. I realize that your problem is happening with N1MM+. I only offer this up in the hope that there may be a similar solution to the problem. Good luck with it.
Photo of Joel N9LQ

Joel N9LQ

  • 23 Posts
  • 4 Reply Likes
Official Response
Tim, Thinking further about it, I bet N1MM is sending a CAT command for CWU as the default which overrides your Flex setting.  If you go to the N1MM Config/Other menu and check "Use Reverse CW Radio 1," it will send the CAT command for CWL and leave you Flex configuration unchanged.
Photo of Tim K9WX

Tim K9WX

  • 48 Posts
  • 11 Reply Likes
Thanks, Joel.  I did as you suggested with N1MM+ and that appears to have solved the problem.  Much appreciated.