CWL won't persist

  • 1
  • Question
  • Updated 6 months ago
  • Answered
I’m two weeks and 500 QSOs into my Flex 6600 with a Maestro.  Most of those QSOs are CW with some FT8 and RTTY.

I have a number of questions based on my experiences to date, especially today when I operated SO2R CW for the first time.  I will raise those questions here as a series of postings, so that anyone with advice or insight can respond selectively.

The operating setup is identical for all questions.

·        SmartSDR 2.2.8

·        N1MM+ 1.0.7201.0

·        Windows 8.1

·        Headphones are plugged into the radio, not the Maestro, speakers are not used

·        Paddles are plugged into the key jack on the radio and the Iambic setting set to Enabled and to B

Q5: I would prefer to listen to CW in CWL rather than CWU.  I’m finding, however, that I will change the setting to CWL for a given band, leave that band, and when I go back to the original band that the setting has reverted to CWU which appears to be the default setting.  I have tried saving the setting as part of a global profile without success, and I see in the manual (page 72 section 16.7)that this setting is part of persistence.  How can I get this setting to “persist” at CWL?

Tim K9WX

Photo of Tim K9WX

Tim K9WX

  • 39 Posts
  • 5 Reply Likes

Posted 6 months ago

  • 1
Photo of Joel N9LQ

Joel N9LQ

  • 19 Posts
  • 4 Reply Likes
Official Response
Tim, Thinking further about it, I bet N1MM is sending a CAT command for CWU as the default which overrides your Flex setting.  If you go to the N1MM Config/Other menu and check "Use Reverse CW Radio 1," it will send the CAT command for CWL and leave you Flex configuration unchanged.