CW Skimmer/SDR-Bridge odd happenings . . .

  • 1
  • Problem
  • Updated 4 years ago
OK, This is a strange one.  If there is no ready answer here, I will take it to the Skimmer Forum.

I downloaded Skimmer, Skimmer Server and SDR-Bridge and registered the Skimmer package.  (After my "trial period" ran out several months ago, I had been waiting for other projects to finish before taking the plunge to the Skimmer world.)

Now I have discovered that If I have Skimmer on but am working stations on 12 Meter SSB that there are places when I tune near both edges of the SSB sub-band where the rig spontaneously changes from SSB to CW mode!  I can change it back to SSB, but if I nudge the control back and forth again, it switches to CW again!

Has anyone else had this happen?  I am sure that there is some software switch that I have turned wrong.

Ken - NM9P
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1225 Reply Likes
  • confounded...

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Are CW and SSB on the same 12m panadapter?
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1225 Reply Likes
I was only using one slice on 12 meters.  I had been using skimmer to work some CW, then changed to SSB and moved up the band (or perhaps I clicked on a spot in my N3FJP ACLog logging program, I don't remember.)  Then as I tuned down towards the CW section of the band using the FlexControl Knob, ( but not there yet,) it changed automatically to CW.
 I changed mode back to SSB to try to listen to the station I was tuning, and it changed back to CW when I moved the FlexControl Knob.  Strange.  I did it again, this time tuning UP the band towards the upper band edge and it changed to CW again.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
The single panadapter is the issue.  When SDR-Bridge is active, it is "managing" 96 or 192k of bandwidth so when you go to a different frequency, it asumes CWSkimmer is still in control and changes the slice demod mode to CW.

Try a different 12m panadapter and I bet it behaves properly.