CW Skimmer Problem

  • 1
  • Problem
  • Updated 4 years ago
Yesterday, for some odd reason, my CW Skimmer/SDR-Bridge program quit working after months of successful operation.  CW Skimmer now freezes the Panadaptor in SSDR 1.3.8.  I've tried multiple uninstalls and reinstalls of both with no success.  The only thing I haven't tried yet is a total uninstall of SSDR which I'm about to try.  Can anyone please share their setup for CW Skimmer, just in case that doesn't work either.
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 579 Posts
  • 120 Reply Likes

Posted 4 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 891 Posts
  • 166 Reply Likes
The link between SDR Bridge and CW Skimmer is Telnet which should be set to port 7310.
I usually start SDRBridge with Skim ticked, then setup CW Skimmer to port 7310, no password, Skimmer command allowed. Radio should be SoftRock with 96kHz bandwidth. This bandwidth sould correspond to the one set in DAX IQ.
Next I close Skimmer and tick Skim in SDRBridge again, now CW Skimmer starts and should run.
(Edited)
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1706 Posts
  • 580 Reply Likes
Hi Alex,
I have a document with my SSDR, SDR-Bridge and CW skimmer settings and some troubleshooting tips.   It is a .pdf file and stored in another forum.  I don't know of any way to attach it here.

If you would like a copy, contact me via email and I'll send it to you.

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 579 Posts
  • 120 Reply Likes
Totally uninstalling SSDR & Flex VSP  and the DAX drivers and re-installing it all seems to have cured the problem.  Apparently a DAX driver must have been corrupted.