CW Skimmer Freq. tracking

  • 1
  • Question
  • Updated 2 years ago
I am using  a 6700 and the latest Smart software and have CW Skimmer working but wnem I click on a signal, the radio does not track to the new freq but stays on the original signal... what am I missing??
Photo of AH0U

AH0U

  • 246 Posts
  • 29 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
You are missing SDR-Bridge (http://www.qrv.com/sdrbridge.html)
Photo of AH0U

AH0U

  • 246 Posts
  • 29 Reply Likes
No... I am using SDR Bridge
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
Then I suspect something in SDR-Bridge isn't set up properly.  I have skimmed 4 different bands at the same time and the frequency tracks properly regardless if I click on the skimmer waterfall or the SmartSDR spectrum display.
Photo of Burch Akin

Burch Akin

  • 326 Posts
  • 54 Reply Likes
I have had some issues with SDR-Bridge and CWskimmer tracking correctly.  It rarely works the fist time I open it.  I usually have to change bands and reopen Cwskiimmer a couple of times for it to work.  The SDR-Bridge window always has the proper frequency but not CWskimmer.  I believe I am running the newest version.  Once I get it working, it works OK for the most part.  However, I had a strange issue with it this past weekend.  I couldn't get it to track on 6 meters under 50.8mhz.  It would track fine until I hit 50.8 and then it would just stop.  Never could get  it to go below 50.8.  The SDR-Bridge window would track the frequency properly but it wouldn't translate over to CWskimmer.
Photo of AH0U

AH0U

  • 246 Posts
  • 29 Reply Likes
That is the same problem I have.... Except for Six meters....once I get it to run now it runs OK