CW Skimmer and SDR Bridge

  • 1
  • Question
  • Updated 3 weeks ago
I have CW Skimmer 2.1 & SDR-Bridge 1.6.4 installed and running. Using SSDR v2.4.9. CW Skimmer is showing signals and call signs, so it seems that the setup following NN4ZZ's Quick Start Guide went OK. Except---- the CAT function does not seems to work.  The frequency in the CW Skimmer freq window does not patch the freq in my slice A, nor does it follow freq changes in SSDR or if I click on a signal in Skimmer it does not follow. I tried restarting Skimmer and SDR Bridge in "shaking" the panadapter but no change. Any suggestions

Paul
w2eck
Photo of W2ECK

W2ECK

  • 28 Posts
  • 2 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1730 Posts
  • 590 Reply Likes
Hi Paul,
Take a look at the telnet settings troubleshooting notes on pages 5 & 12 in the guide.  

If that all looks good, you can contract Ed ( SDR-Bridge) from his web page.  

http://www.qrv.com/contact.html

He is also on the community but may not see your post.

Regards,  Al / NN4ZZ  
al (at) nn4zz (dot) com

Photo of Pat N6PAT

Pat N6PAT

  • 258 Posts
  • 57 Reply Likes
I have that problem with my 6700. To fix it I just change the band on the slice for a minute and change it back. Then the freq in Skimmer matches the Slice and will change as the slice changes.
Photo of W2ECK

W2ECK

  • 28 Posts
  • 2 Reply Likes
Al & Pat - thanks for the suggestions. I got it to work. Not sure exactly what fixed it but could be just restarting the programs involved a few times. Al - the guide is very well done.

73
Paul
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1730 Posts
  • 590 Reply Likes
Hi Paul,
Glad you got it working.  If it happens again and you can reproduce the scenario or fix let me know and I'll add it to the guide. 

Generally the SSDR -> SDR-Bridge -> CW Skimmer setup is reliable but anytime you have multiple programs there is more chance for some hiccups.  I've been using it for years now and no problems but I usually just have one instance of skimmer running and only operate CW so my setup is static.   

The Windows10 updates can add to the issues as well.

Al / NN4ZZ  
al (at) nn4zz (dot) com
6700 & SSDR-W  V 2.4.9
Win10

 
Photo of W2ECK

W2ECK

  • 28 Posts
  • 2 Reply Likes
Al - understand - thanks for the additional information

73
Paul
Photo of k0eoo

k0eoo

  • 603 Posts
  • 81 Reply Likes
Paul, I have had much better luck using Slice-Master to open/setup and synch CWskimmer.

https://github.com/K1DBO/slice-master-6000

73, Dennis, k0eoo