CW copy on narrow bandpass sounds too soft and mushy. Cure?

  • 1
  • Question
  • Updated 4 weeks ago
In the CW mode on my 6600M as you go down from 400 Hz to 50 Hz bandwidth the copy becomes softer and mushier sounding (like ringing?).  NB and NR is off and AGC is mid or even off.  Can the cw copy be made sharper (harder keying)?  Is the a way to sharpen up the keying?
Photo of Bob  KW4CQ

Bob KW4CQ

  • 25 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Clay N9IO

Clay N9IO

  • 506 Posts
  • 113 Reply Likes
Have you turned on APF ?
Photo of Bill W2PKY

Bill W2PKY

  • 442 Posts
  • 76 Reply Likes
Start the settings menu Radio Setup and navigate to the filters tab; click auto to off and reduce the skirt sharpness on the CW line by moving the slider to the left. My setting is the second position from the left. 
Photo of Duane, AC5AA

Duane, AC5AA

  • 383 Posts
  • 84 Reply Likes
As Clay noted, above, APF may change the way you hear CW signals with narrow filters, so try it on and off to see how it changes.
Photo of Mark Erbaugh

Mark Erbaugh

  • 376 Posts
  • 34 Reply Likes
Extreme narrow filters can sound mushy due to just the physics. The sharpness of the tone depends on the sharpness of the ON/OFF transition. As the transition gets sharper, the bandwidth of the signal increases.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3875 Posts
  • 1180 Reply Likes
Also be sure to adjust your AGC-T properly.  Its effect is more pronounced with more narrow bandwidths.  If it is too high (too far to the right) you will have excessive noise in the bandpass, making it sound sort of like ringing, though it is actually just resonant noise, not ringing.  On the 50 & 100 Hz filters, I engage three different functions:  NR=10-15, APF = 25-30, RX EQ ON with 500 Hz all the way to the top and all the others to the bottom, and then adjust AGC-T so that the band just starts to quiet, or sometimes a little more if the band is extra noisy.  (BTW, I use a 500 Hz tone on CW, so the RX EQ fits well.)

I don't have any problems with that setup, and I always keep my filters as sharp as they go in the Radio Setup tabs... I like the brick wall filters.

Ken - NM9P
Photo of Bob  KW4CQ

Bob KW4CQ

  • 25 Posts
  • 0 Reply Likes
I'm still climbing the learning curve here, Ken.  How do you adjust the AGC-T in smartSDR?  On the radio itself no problem.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3867 Posts
  • 1176 Reply Likes
It is on the slice flag pull-down menus, underthe audio (speaker icon) tab.

Begin with it on the right and slide to the left until you find the “knee” or “sweet spot” where the background noise just begins to drop off. Then you can tweak it a few tics either way as you prefer.

It is a bit different from your classic RF gain control, but ultimately more effective in noise reduction. Once you find the knee point, which changes with band, bandwidth, and conditions, even weak signals seem to pop up from a quiet background. Add a little NR and APF etc. and CW starts to get fun! Especially with the narrow filters.
Photo of Bob  KW4CQ

Bob KW4CQ

  • 25 Posts
  • 0 Reply Likes
Bingo!  Thanks, Ken.  Love it, what a great feature. 
73, Bob KW4CQ
Photo of Bill W2PKY

Bill W2PKY

  • 442 Posts
  • 76 Reply Likes
One more suggestion is to maximize the PC Audio sliders [upper right on radio screen] and use less audio on the flag position. Hope this makes sense.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3867 Posts
  • 1176 Reply Likes
Yes...I have the main speaker at max, and run the individual slice volumes at 50%. That lets MON and Sidetone levels work better. Then I set the maximum shack volume with my powered speaker volume control. And I know it will never be too loud. The other advantage with this is that I can tweak individual slice volumes up or down from the “standard” 50% as needed, depending upon what I am listening to... digi modes get turned down, because I don’t need to hear much of them.....

Master Headphone volume usually works OK at 50% for me.
Photo of Bob  KW4CQ

Bob KW4CQ

  • 25 Posts
  • 0 Reply Likes
Thanks, Ken.  I never use a speaker on CW.  Makes my dog go ballistic. :-)
Strictly headphones here for digging out the rare DX who are usually at the ESP level these days.
73, Bob KW4CQ