Crackle V1.4

  • 2
  • Problem
  • Updated 3 years ago
Guys

My perception is there is a
crackle in the receive audio that was not the 1.3 version of the software mostly it occurs at higher volume levels while I am hunting very faint DX stations.

Ian
Photo of KM4CQG

KM4CQG

  • 218 Posts
  • 32 Reply Likes

Posted 3 years ago

  • 2
Photo of WA2SQQ

WA2SQQ

  • 377 Posts
  • 81 Reply Likes
If anything, 1.4 is much better. You may have some local condition that is causing something.
Photo of Ed - NZ1Q

Ed - NZ1Q

  • 76 Posts
  • 6 Reply Likes
Ian, I've heard the crackle you describe on the "phones" front jack output at high volume. Fortunately, I don't need to run the level that high, but it was there. I will look at it further and check the speaker output too.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8631 Posts
  • 3232 Reply Likes
If you have the AF gains turned up very high, you may hear an occasional audio distortion product like a crackle.
Photo of KM4CQG

KM4CQG

  • 218 Posts
  • 32 Reply Likes
There is a definite crackle associated with my DX equalizer setting.

Volume level is 75 and the gain on Med at 78 produces it.

The previous 1.3 did not do this.

Ian
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8631 Posts
  • 3232 Reply Likes
The EQ adds AF gain if frequencies are boosted.  The EQ was re-factored in v1.4.0 so it is different than in 1.3.8.  You may have to adjust the EQ settings to a different values.
(Edited)
Photo of KM4CQG

KM4CQG

  • 218 Posts
  • 32 Reply Likes
Tim the latest software update just fixed the Crackle issue so it's job well done.

Ian