Converted Surface Pro 3 to win 10 and now no audio on remote

  • 1
  • Problem
  • Updated 4 years ago
Running the latest version of SmatSDR ver  After converting my Surface Pro 3 laptop to win 10, I have no audio when on remote. However, I have sound from YouTube and other apps.  I had a similar problem when I converted my Asus laptop to Windows 10 of no remote audio, until I installed the latest Realtek audio driver from their web page and all was well, but not with the Surface Pro 3.  Same problem, but no resolution.  Spend 2.5 hours on the phone with Microsoft tech support who tunneled into my Surface Pro 3 but, nothing helped.  They ran a number of Windows 10 update downloads, checked the compatibility, tried win 8.1 compatibility mode, etc., but had no luck. They had no newer sound driver to replace mine that was still dated March 2014. We reinstalled SmartSDR a couple of times to no avail. Re-booted what seemed like a dozen times. Finally, after fighting this for so long, they said that I need to take up the problem with Flex and they could not fix it. I decided to revert back to 8.1 and I had my Flex remote sound back, but unfortunately I have to deal with Windows version 8.1. 

If anyone has had this experience, please let me know if there was anything you did to be successful in correcting the problem.
Photo of Doug K0DV

Doug K0DV

  • 154 Posts
  • 17 Reply Likes

Posted 4 years ago

  • 1
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 322 Posts
  • 52 Reply Likes

I've had this happen on a couple of WIN10 upgrades but mine resolved quickly. In Device Manager I disabeled all three DAX entries & after a reboot Remote audio was working again. I didn't research this further as I don't use DAX right now but, if I decide to use it, I'd start by following Tim's WIN10 upgrade prcedure referenced in another thread.

I don't know if my problem was the same thing you are seeing but if it is, I hope this is helpful.

Good luck
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 340 Posts
  • 70 Reply Likes
I did a new up-grade to Win 10 and had no audio on REMOTE when checked the default playback device was one of the reserved RX channels some thing like 8 and that's not possible as I have a 6500 only have 4 channels. Anyway when I re-pointed it to speakers all was well. 
Photo of Doug K0DV

Doug K0DV

  • 154 Posts
  • 17 Reply Likes
Thanks for the replies.  I finally have it working.  I did a couple of things:
1.) Rolled Win 10 back to 8.1
2.) Uninstalled SmartSDR using the standard programs/apps screen and according to Tim's post,
     (A lot of Tim's "uninstall" post was irrelevant to what I was doing, because I was installing on a laptop for Remote access to the Flex 'only'. I use no COM ports and no Virtual audio cable on the laptop. However, I did see that I had some COM ports from a previous install, so I deleted them all.) I removed SmartSDR version first, then version and then FlexVSP.)

Then I reinstalled Win 10 upgrade.  Funny, that when it came up, my VB6 program, that in the first install of the Win 10 update did not work at all, and Windows 10 showed it as "unavailable", now worked just fine, also my TeamViewer, SoftEther VPN and TightVNC now worked.  I then installed SmartSDR version and later removed FlexVSP since it was not being used.

Now when using the Surface Pro 3, running Win 10, SmartSDR remote has sound, both received and transmit work.

I think one thing that helped, besides removing SmartSDR while using Win 8.1 was the rollback and re-installation of Windows 10 upgrade... the second time was the charm.
Photo of Lee

Lee, Elmer

  • 680 Posts
  • 287 Reply Likes
I have trouble with win 10 on a Atom quadcore fresh install.  I can't get the DAX drivers to load.  If I turn off DAX in task manager I can then get audio when running remote.  I have 2 different computers that run this processor and both have this issue.

73  W9OY