Connection refused in DDUtil

  • 1
  • Problem
  • Updated 6 months ago
DDUtil quit connecting I’ve read all the issues on the yahoo group, I’ve deleted Ddutil and reinstalled. I’ve ran the delete settings batch file, I’ve turned off the firewall, this of course was after restarting rig, pc and router.
The program is talking to the rig, I see my frequency in DDUtil, I can control the kpa500 and kat500 as far as turning them on and off, standby and operate. But no auto drive and even though my flex control isn’t set up thru DDUtil, it get the same send error from DDUtil when I tune it. I’ve also removed and reinstalled my cat ports, everything else seems to be working, rig control from my logger, wsjt-x all working fine.
I’m beginning to wonder if the problem is in SSSDR.
Anyone else experienced this?
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes

Posted 1 year ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 972 Posts
  • 180 Reply Likes
SSDR with DDUtil is running here under Win7 64bit HE and Win10 64bit pro.
Please post your OS and version.
I've solved most of my problems under Win10 by giving all permissions to the offending program/
folder.
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
I fixed it. Whatever the problem was it was in SmartSDR. I removed SMARTSDR and reinstalled and there were no changes, all my settings were still there. So I located the user settings under user/ roaming /flex and deleted those (uninstall does not remove them) and reinstall again . DDUtil is working fine. Even with my backups.

Hopefully this may save someone headaches down the road.

73

Bill K4FX
Photo of Volker Geith

Volker Geith

  • 69 Posts
  • 22 Reply Likes
Thanks Bill, that solved my problem, too. For me it was the FlexVSP I had to re-install. Before that I was totally puzzled since I did everything to solve it. Btw. Windows10 update was root cause.

73 de Volker, DL4RCE