Connecting DAX to my physical sound card / PC speakers

  • 1
  • Question
  • Updated 6 years ago
  • Answered
How do I connect DAX to my physical sound card to get the receive audio over the PC speakers? DAX is installed and working great with fldigi for digital modes. I'm running Windows XP with SP3.
Thanks,
Keith
KE4TH
Photo of Keith - KE4TH

Keith - KE4TH

  • 24 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Keith, you can simply select the check box here(Set as Playback):
Photo of Keith - KE4TH

Keith - KE4TH

  • 24 Posts
  • 1 Reply Like
Sergey - how do I get to the DAX audio properties window shown above?
Thanks,
Keith
Photo of Keith - KE4TH

Keith - KE4TH

  • 24 Posts
  • 1 Reply Like
Please remember I'm using Windows XP, SP 3. Thanks again!
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Then you are not going to be able to do it. You have to be running Windows Vista or higher to get this feature.
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Right-Click on the speaker in the system tray and choose recording devices or playback devices depending on if you want to listen to RX or TX.

Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Well Keith, i am on Win 7 64, but i remember no big different with Audio device setup in windows, pls follow with video, i guess on XP will be similar:
https://www.youtube.com/watch?v=lcb5QG...
Photo of Keith - KE4TH

Keith - KE4TH

  • 24 Posts
  • 1 Reply Like
Robert - my Creative sound card has changed the options available from the system tray, so I don't have the Recording Devices option as shown above. I have located the Control Panel sounds settings, and changed the default device there to the DAX channel. This has not produced any audio on the speakers, which of course are attached to the Creative sound card. I can see the DAX channel is working (showing level changes) in the DAX control panel, and it works fine with fldigi in digital modes. Maybe this is a Windows XP issue.
Regards, Keith.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
It is a limitation of the XP sound interface. You do not have the option to route DAX audio to your speakers.
Photo of Keith - KE4TH

Keith - KE4TH

  • 24 Posts
  • 1 Reply Like
Thanks Tim. Time to upgrade from XP!
Photo of Greg Zenger [N2GZ]

Greg Zenger [N2GZ]

  • 36 Posts
  • 6 Reply Likes
It is time to upgrade, as Win XP is not going to be supported by microsoft after Apr 8, 2014. However you could do what you want to do with Virtual Audio Cable software (not free) from Eugene Muzychenko.
Photo of G4BIM

G4BIM

  • 42 Posts
  • 2 Reply Likes
Have setup as described above and it works fine.

But I would like to be able to analyse the outgoing transmit audio, so need to capture the TX audio streaming out on the headphone socket on the 6700, so that the monitored audio I am listening to on the headphones, is also available via DAX to look at on software analysis programs.

Any ideas

regards
Peter G4BIM
Photo of Yin Shih

Yin Shih

  • 7 Posts
  • 1 Reply Like
I have Windows 7, but I do not have the "Listen" tab shown in the first post.  There is General, Levels, and Advanced; but not Listen.
Photo of WA6FXT Mike

WA6FXT Mike

  • 223 Posts
  • 39 Reply Likes
Any body see the same problem on Win7, via VMWare? MixW works great; just no audio out to speakers.
I DO have listen checked and this same setup worked in v1.0.24.
(Edited)
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I, too, have Windows 7, and have no "Listen" tab, only General, Levels, and Advanced. What do I do to get audio out of the computer's speakers? This is NOT solved. I need this for Parallels to work with sound.
Photo of Yin Shih

Yin Shih

  • 7 Posts
  • 1 Reply Like
I solved it for my system and I presume it's consistent with other users.  The Listen tab isn't directly available by clicking on the speaker icon in the system tray or the sound control panel, you have to get to it indirectly.

If you right-click on the speaker icon in your system tray, you will get a menu similar to the one shown about a half-dozen comments up.  Select "Recording Devices" and you should get a menu with a list of sources, such as Microphone, DAX Audio RX1, DAX Audio RX2, etc.

If you have set your Flexradio SDR software to output to DAX Channel 1, then right click DAX Audio RX1 and call up Properties.  This is where you will see a Listen Tab and you can set the checkbox to "Listen to this Device".  At this point, you get audio from the DAX onto PC speakers.

The key here seems to be ignore any "Reserved" TX or RX channels, then recording devices are actually the 8 RX channels and the playback devices are the 8 TX channels.
(Edited)
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
OK thanks, got it working

This conversation is no longer open for comments or replies.