Connect Button Inop (Win-XP, 6700, 0.15.13)

  • 1
  • Problem
  • Updated 5 years ago
Install worked quite well. On an XP machine you have to search a bit ofr the SmartCAT update - was in a subdirectory "Modules"

After all upgraded and rebooted for good measure, the initial SmartSDR Window's "Connect" button is not operative. Was possible to connect by double-clicking the radio as a selection in the left column.

Expect this is an XP related issue with SmartSDR's program window definitions.

73

Steve
K9ZW
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1248 Posts
  • 649 Reply Likes
  • reporting, but the work-around gets the job done too.

Posted 5 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 566 Posts
  • 93 Reply Likes
Steve,
I believe the intended sequence is to select the radio from the left column and then connect.
Thats the way I have always done it. Ithink they're planning for a multi radio situation..

AL, K0VM
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1248 Posts
  • 649 Reply Likes
Correct Al. Unfortunately in my installation the Green Connect never becomes active.

It did work when an Amber Upgrade, but after upgrading has remained inoperative.

73

Steve
K9ZW
Photo of Al K0VM

Al K0VM, Elmer

  • 566 Posts
  • 93 Reply Likes
If your radio is currently in operative, may I suggest you open a helpdesk/Zendesk ticket ( right side of screen on Community home page )
AL, K0Vm
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1248 Posts
  • 649 Reply Likes
It is operative by double-clicking the radio selection. Only the Green Button is in-op. This is a return of an earlier rendering problem with this part of the code under some versions of XP.

Believe it is generalized to these versions of XP and not specific to a this installation.

73

Steve
K9ZW