Computer can't see my 6300

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Well suddenly my tower computer can't see my 6300 after about a year of no problems.  It runs Windows 7.  So I switched cat5 jumper from the radio to the computer and still the problem is there.  Then I tried my MacBook Pro which uses boot camp and Windows 10 which I've used  mobile and at the home QTH many times and it works great.  At first I thought my tower was bad but it works with and without the internet for all other operations so is it a settings issue?  Any ideas would sure help because after being spoiled by my big screens I think the laptop screen is just too small.  Hi    I might add that things started to go downhill a few weeks after installing the latest version of Smart SDR 1.1016 so I tried an older version and then went back to the 1.1016 and no joy.     Help,  Mr. Wizard....    Thanks Russ  K5ZZR   
Photo of Russ

Russ

  • 6 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Jim Jerzycke

Jim Jerzycke

  • 90 Posts
  • 19 Reply Likes
Is the Flex the only thing on that Ethernet port in the computer?
Photo of Russ

Russ

  • 6 Posts
  • 0 Reply Likes
Yes Jim the cat5 runs right from the 6300 to the tower and I only have one Ethermet Port.  Tnx
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
What are the ip addresses of the computers and Flex?

Make sure Windows firewall is off.

Mike va3mw
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Can you ping the radio from the computer? The firewall may still be an issue.

Mike
Photo of Russ

Russ

  • 6 Posts
  • 0 Reply Likes
Thanks Michael, the Windows firewall was off but the Avast firewall was ON.  Works great now and thank you so much.  Only thing is I'm nervous now the firewall is off.  What can I do?
Photo of Pat

Pat

  • 153 Posts
  • 46 Reply Likes
Check your Avast network settings. Mine changed after an auto Avast update. It set my Ethernet to public and that prevented my computer from seeing the radio until I changed it back to private
Photo of Russ

Russ

  • 6 Posts
  • 0 Reply Likes
Same here Pat and thanks.  I'll be watching that closely from now on. 

This conversation is no longer open for comments or replies.