Comp does not work correctly in new beta version 1.0.5

  • 2
  • Question
  • Updated 6 years ago
COMP does not seem to operate as it did on earlier version. I have to viturally yell to get comp meter to move. It is hardley able to adjust.
V.1.0.5 beta.
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes

Posted 6 years ago

  • 2
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
I noticed this first off. I have full scale (0 dB) mike output on BAL with my PR22, but can't get more than about 5 dB compression even with the slider at full 100%.

I also have to turn the mike up a little higher to get full mike level out. In the case of the PR22UT, I now must have it at 100% when 90% used to be enough in v. 1.0.
Photo of Dale KB5VE

Dale KB5VE

  • 418 Posts
  • 56 Reply Likes
I noticed the compressor meter does not move on the beta version. I am talking to K5UX with his new 6500 and he is using 1.0.0 and the compression meter is working and mine is not.
Photo of W4YXU

W4YXU

  • 75 Posts
  • 6 Reply Likes
I can't get the compression needle to move either. I had the F5k listening and looking at the true output (feeding dummy load) and I can see some compression activity is actually occurring. Also was able to confirm about 10db or a little more of downward expansion.

If we had a bit more (like another 20db?) of mike gain and a better definition of just where the thresholds for compression/expansion were set it would be easier to accurately critique the performance.