Changing band by CAT does not change to the concerning antenna

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
Own a Flex 6500 and I have dipols for 80-40-30 and a Yagi for 20-15-10 meters.
If I change bands in SSB or CW, each band conects to the right antenna, but if the band is changed by a digital CAT program that changes frequency, the band changes acordingly but the antenna remains always the last used unchanged and do not follows the band change.

That means that if I am not aware of the  last antenna used, I often start transmitting into the wrong one with a very high SWR. Fortunately, Flex 6500 seems not impressed by a couple of seconds of infinite SWR, until I can stop transmission and place the right antenna for that band.. 
 
This problem was already present in SmartSDR 1.3.8, but I see it remains unchanged in 1.4

Luis EA3OG
Photo of Luis del MOlino

Luis del MOlino

  • 46 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 1
Photo of Steve - N5AC

Steve - N5AC, VP Engineering / CTO

  • 1031 Posts
  • 1002 Reply Likes
We had an issue on this, #1269, which was fixed in v1.4.  The issue was that persistence data was not used on a tune in CAT.  Can you tell us what the specific CAT command is that is being sent?  I suspect the one we fixed this for is "FA".
Photo of Luis del MOlino

Luis del MOlino

  • 46 Posts
  • 3 Reply Likes
Steve:

I have been confirmed by the author of the digital program that the CAT commnad sent to change frequency was FA, so it seems that has not been well "fixed".

73 Luis EA3OG
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
I have reopened this defect for additional investigation.  Thanks for the report.