Changes Noted in SSDR 1.19.9 and 1.9.13

  • 2
  • Problem
  • Updated 3 years ago
I've noticed since release 1.9.9 that each time I start SSDR, I must readjust (move up or down) the DEXP slider to eliminate background noise.  In the past,  I could set it to 70+ and background noise would be cut and my voice would pop through the gate.  Now, I must move the slider for the noise gate to kick in. 

I've also noted that since 1.9.9, RF output is 10 - 15 % higher.  Formerly. with RF out set to 75 watts, my RF Applications digital watt meter would read 62 watts.  Now it reads 84.  Formerly, max output was 96 to 100.  Now I get 113 consistently from band to band.  My dummy load hasn't changed :-).

Equipment here is a Flex 6300, I7 Windows 10 PC that is connected to my router, along with the radio.  Any ideas?

Any ideas?
Photo of Bill Roberts

Bill Roberts

  • 227 Posts
  • 46 Reply Likes

Posted 3 years ago

  • 2
Photo of Bob Brown - N8OB

Bob Brown - N8OB

  • 90 Posts
  • 6 Reply Likes
I'm interested in what power supply you use.  My wattage is lower.  I just ran a test using my digital wattmeter and dummy load.  My readings were from a low of 77.7 watts on 10 meters to a high of 98.1 watts on 30 meters, the rest in between.  Flex 6300, power supply voltage = 14.05 volts
Photo of Bill Roberts

Bill Roberts

  • 227 Posts
  • 46 Reply Likes
The power supply I am using is the Jetstream JTPS31M.  MFJ sells a similar one.  I believe they are made in China by QJE.  To compensate for the slightly below spec power output,  I had experimented with setting the voltage slightly higher, like 14 to compensate for possible voltage drop through the factory supplied cable and/or the Anderson power poles (which I cleaned with De-Oxit).  Since a few watts one way or the other makes no measurable difference, I just decided to live with it.  Now I have to adjust my default drive level for the amplifier down a notch or two.

Good luck!
Photo of Jon - KF2E

Jon - KF2E

  • 686 Posts
  • 230 Reply Likes
I've noticed the power increase as well. Once I upgraded to 1.19.9 that I was over driving my amp. It took me a while to figure out that the radio was putting out more power at the same setting and I needed to adjust my auto drive settings in DDutil.

Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2314 Posts
  • 957 Reply Likes
Last night on 40 with my usual group one of them said I sounded different and not as full bodied. Could be the upgrade reset my mic settings.
Photo of Scott N8UMW

Scott N8UMW

  • 155 Posts
  • 48 Reply Likes
No such luck on the power increase with my upgrade. The radio still only does about eighty five or less on most bands. It does close to one hundred when I first turn the radio on, but after a couple minutes with power on, that's what it settles to. Even with a short eight gage power cord on a seventy amp Astron.