Change start up mode when using N1MM+ for RTTY

  • 1
  • Question
  • Updated 2 years ago
  • Answered
When I start N1MM+ for a RTTY contest it sets my 6700 up for DIGL. I prefer using RTTY filters. How do I reconfigure N1MM+ to send the right command to set RTTY as the Mode setting. Once I change it, M1MM+ and the 6700 are happy until the next time I restart.
Thanks in advance for any help.
Al, N4AB
Photo of Al

Al

  • 167 Posts
  • 9 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 820 Posts
  • 220 Reply Likes
Sounds like you may want to check the mode control tab in confugurer.  it may be set to other than "use radio mode" and may be set to follow band plan.. etc.  give that a shot
Photo of Al

Al

  • 167 Posts
  • 9 Reply Likes
Hi Chris. I had the "Use Radio Mode" selected. But as far as I can tell that only refers to what is "Logged" and the actual selection of the Mode is done elsewhere. I even tried some of the other selections (including "RTTY"), but the 6700 always comes up in DIGL. So I don't no where to go from here. The "EZ Start Setup......." how to guide does not seem to address this issue.
Thanks for the response.
Al, N4AB
Photo of Tom N5MOA

Tom N5MOA

  • 75 Posts
  • 18 Reply Likes
In the "Mode Control" tab, what do you have "Mode sent to radio" set for?

I have RTTY to RTTY under Radio 1/VFOA, and my 6500 comes up in RTTY.

I changed that to RTTY to AFSK, and it comes up in DIGL.

See if that works for you.

73,
Tom  N5MOA
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 820 Posts
  • 220 Reply Likes
I bet thats it...
Photo of Al

Al

  • 167 Posts
  • 9 Reply Likes
Hi Tom and Chris.
Yes that is the correct answer to the problem. I know that in some of the setup info I was following there was a page showing the "Mode sent to the Radio" and the description said to set the two boxes to "AFSK" which is not the right choice if you use RTTY. Anyway when I first reset the boxes to RTTY and Powered down/Powered up I got a lock up on N1MM+. Since it was late Friday afternoon I decided to revert back to the AFSK setting and wait until the WPXRTTY contest was over to work on the problem. I just changed back to RTTY and every thing seems to be OK now. So thanks for the help.
73, Al, N4AB

This conversation is no longer open for comments or replies.