Change in TX behaviour in 1.4.0 ?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Has there been a change in behaviour in the TX of the 6300 to help prevent out of band transmissions? It looks like the TX response filter is taken into account in 1.4.0 when it was not in 1.3.8.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
  • unsure

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3470 Reply Likes
Yep, it has.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Phew! I thought I was having an ever more frequent senior moment.

I have noticed something that is, IMHO, counter-intuitive and that caused a bit of a flap with WSJT-X until I figured out what was going on..

Let me give you a working example with JT65. In the UK, JT65 is 5.737 to 5.738 (the higher frequency is the band edge). If I QSY to that frequency with a TX filter that would have me radiating out of band and then set it 0 > 1000, I still cannot transmit. I have to manually tune off 5.737 and back again to have TX enabled. Is there any way to remove this last step so an in band filter edge is automatically recognised? If one changes the filter/profile before the QSY, the issue does not arise.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3470 Reply Likes
Got it.  I suspect we are not doing a TX limit check after a filter change.  I'll write this up in our bug tracker for the engineering guys to look at.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Cheers Tim.
Photo of M0GVZ

M0GVZ

  • 45 Posts
  • 7 Reply Likes
Same applies on SSB.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3470 Reply Likes
I would expect this as the issue is mode independent