Cat connection from 6300 to my logging software LOG40M

  • 1
  • Question
  • Updated 5 years ago
  • Answered
 I just purchased and installed a flex6300. The procedure to work with CAT systems for the FLEX is to first install SmartSDR CAT. In doing so the program identified the following:
to connect to com port 4. My next step was to load OmniRig and make the COM PORT 4 into RIG2 which is the OmniRig selection for  Log40m. The only problem is you don't have a selection for the FLEX 6300. I spoke with Flex and they suggested either TS-2000 or PowerSDR, which is there old software. In either case I could not get it to work. 

Please advise what I need to do to connect your software to my FLEX. Still having problems. If someone out there has solved the problem please feel free to contact me to resolve the issues.

Thanks

Howard Krawitz
AH6TX
gvm920@gmail.com
661-821-
Photo of howard krawitz

howard krawitz

  • 8 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Try a different program, like Fldigi running RigCAT to verify the CAT connection is working since there isn't native support for SmartSDR with Omnicat.  There is a SmartSDR.xml file for RigCAT.
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
My guess is the Flex Control owns com 4.  Sometimes SmartCAT ain't so smart and will try to create a virtual port on the Knob port

I use DDUTIL v3 for SmartCAT to omnirig  If DDUTIL is not connected to CAT then connect it using that choice under options.  Make sure SmartCAT is running as well sometimes it crashes and needs to be restarted.

Once you install DDUTIL it should connect to SmartSDR via smartCAT.  Make sure signature is chosen in the DDTIL setup > Features


Next use SmartCat to create a shared port My omnirig>DDUTIL is on 5,15.  Check in the windows device manager to see your ports are active (Just type device manager in search to get there)


Set up port 15 in DDUTIL>setup>ports or whatever port pair you choose.  I always put the higher port of the pair in DDUTIL



Set up port 5 or the other half of your port pair in Omnirig 1 and choose powerSDR



Setup Log4OM



Drink some coffee and work some DX   Make sure Omni rig 1 is chosen on the main screen of Log4OM.  As long as SmartCAT is running and DDUTIL is connected to it log4om should work FB.   Very occasionally you might need a reboot if the ports aren't there.

73  W9OY







(Edited)
Photo of howard krawitz

howard krawitz

  • 8 Posts
  • 0 Reply Likes
I want to thank w9oy and all who responded the addition of DDUTIL etc is making it work. My understanding is we need to keep CAT open. Do we need to keep ddutil and OMNIRIG open as well. Right now the only thing open is the CAT. Let me know

Thanks again,\

Howard

PS If I can be of further help let me know.


Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
ddutil stays open I think omnirig is started by log4om

This conversation is no longer open for comments or replies.