Can't transmit USB using SmartSDR 1.2.1

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Left Flex-6500 and computer running for a few hours this afternoon unattended. When I returned and tried to transmit USB on 15 meters, I had no output. I verified that that RF output slider was moved up to put out power and that MIC was selected. When I hit MOX button and spoke into microphone, I get no modulation or watts output. If I hit tune button, it shows 15 watts out along with SWR. It I turm amp on and hit Tune, it shows about 150 watts out. Problem seems to be no modulation on SSB when I speak into mike, CW seems to be working fine. I have tried several cold boots of computer and Flex-6500 to no avail.

Any suggestions?
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8490 Posts
  • 3173 Reply Likes
Official Response
Gary - I have converted this topic to a support HelpDesk ticket ( for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.