Cant select playback device since upgrading to V2.6

  • 1
  • Question
  • Updated 3 months ago
Since I've upgraded to V2.6 running Windows 10 I can no longer select my Playback device when clicking on the Speaker Icon, then selecting any of the DAX playback devices. Regardless of what I select, the selection doesn't change and I stay connected to my Headphone Jack. 

I was wondering what the work around for this might be.

I went into my settings, and actually tried to set one of the DAX playback devices as default, still didn't work. 
Photo of Kevin Darrah

Kevin Darrah

  • 33 Posts
  • 5 Reply Likes

Posted 3 months ago

  • 1
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 240 Posts
  • 37 Reply Likes
Kevin,

The latest version of Windows 10 does not show the "Sound Control Panel"  simply with a right click of the speaker in the lower right corner.   You need to right click to get to Sound Settings then look for the Sound Control Panel on the the far right side, that should the console window you are familiar with.

Dudley
WA5QPZ 
Photo of Kevin Darrah

Kevin Darrah

  • 33 Posts
  • 5 Reply Likes
I've already been there.... Changing any of the settings still leaves me with the Headphone/Speaker as the only thing working. 
Photo of Joe N3HEE

Joe N3HEE

  • 496 Posts
  • 115 Reply Likes
This might be by design in 2.6. ? As a way to correct the DAX driver issue ?

Updated DAX Drivers: SmartSDR v2.6.0 includes an updated DAX driver that should not scramble the device names after Win10 updates. In addition, the DAX drivers are not candidates for the Windows default sound devices when other sound devices are available. This prevents the default sound devices from changing. (#6873, #5203)
Photo of Kevin Darrah

Kevin Darrah

  • 33 Posts
  • 5 Reply Likes
That would make sense, why their not working. I'll have to revert back too 2.4.9 then. Thank you for the input!