Can't select DAX Audio RX1 in Windows sound panel

  • 1
  • Question
  • Updated 6 months ago
Looks like the Windows update scrambled my com ports again.  This time I can't set DAX Audio RX 1 to use with WSJT-X as I had done before.  The Win sound panel shows it on the list but it's grayed out and won't let me set it as the default.  I tried using DAX Audio RX 2 but that didn't work, probably because I need to make corresponding changes elsewhere. This is with SmartSDR v.1.11.12.  Thanks for any advice -- Bill, KA6T
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Roy Stiegler

Roy Stiegler

  • 19 Posts
  • 1 Reply Like
I had this problem.  Dudley helped get it going.  I just switched to a different RX.  I used RX-2 and changed the other DAX setting to correspond and you will get a signal to the app.

Later (just checking to see what was going on) I went in and disabled most of the RX ports on the playback windows sound dropdown, (be sure to enable RX-1) and reboot to be sure.  With not so many ports to display, RX-1 then showed up on the WSJT-X dropdown and you could select it.  Apparently display overload.

Roy W5TCX
Photo of Gayle Lawson

Gayle Lawson

  • 26 Posts
  • 14 Reply Likes
Same problem here , I had to switch to DAX channel 2 to get data to MMTTY and WSTJ-X.  How do I get DAX channel 1 back, delete and reload SSDR??  Wish I could find a way to stop Win 10 updates.   All of the suggeste fixes on the internet have not worked.


Gayle K0FLY
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes
Thanks for the suggestions.  I managed to get "receive" back by uninstalling SSDR and reinstalling it.  Am suspecting the problem was not Windows but a Bluetooth device.  Reinstallation after removing it gave me back RX1 audio.