can't seem to get WJTX transmitting

  • 2
  • Problem
  • Updated 2 years ago
Been away from JT a few weeks.
Started it up today, and I have connection with the rig which is a Flex 6.5.
I see signals in the SmartSDR screen
But I can not get any decodes.
I do not see the normal signals on the screen
And nothing in either of the wsjt-x windows.
I just see a scraggly bunch of lines  at the bottom of the Wide Graph screen

What is the proper rig name selection I should choose in the Rig selection window in Setting?
I'm pretty sure I used to use "FlexRadio 6xxx"
Although that choice does not work at the moment.
I do have vfo control from either Commander, SmartSDR Band selector, and the WSJT-x band selection window.

Not sure what I changed in the last few weeks that has disconnected SSDR and Wsjt-x

Screen shots welcome
bill@w9ol.com     please for your time and thankyou
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • verclempt

Posted 2 years ago

  • 2
Photo of Jay / NO5J

Jay / NO5J

  • 1577 Posts
  • 228 Reply Likes
Official Response
Bill

WSJT-X which uses, Hamlib3 for rig control, has never worked with "FlexRadio 6xxx" which has been broken in Hamlib3 since it first showed up as an option. It won't work, can't work, setting the rig type to  "FlexRadio 6xxx".

Setting it to TS-2000 does work.

If you use  the DXlabs Suite then you can use the "DX Lab Commander" setting.

WSJT-X also supports "Omnirig 1 and 2" now. If you have Omnirig installed.

The only option that works if you don't want the hassle of installing other software, is TS-2000, which works as is, since Flexradio has been using a subset of the Kenwood TS-2000 CAT commands as long as Flexradio's have been capable of CAT.

73, Jay - NO5J