Can't get high audio freqs-Flex 5000a EQ

  • 1
  • Question
  • Updated 3 weeks ago
I am very happy with my Flex 5000a and KE9NS software. However, I ask the forum for help on this issue:  I seem to be having problems getting high audio frequencies, the "f" "s" "sh" sounds. I have noticed that my audio is not as crisp as it should be. I have spent probably 40+ hours working on this problem and meticulously gone through setting up multiple profiles along the way. I have watched two very good YouTubes on the set up so I have really been through all the standard trouble shooting on set up--unless there is something I am missing. I have listened to my own signal and while it is full and strong, I feel I am missing the crispness of the high audio freqs. My best profile now has a 3200-250 hi/low cut, and I have experimented with all the EQ settings, ALC, mic, leveler, etc. I wonder if this might be an electrical problem in the Flex audio circuitry. I am using a Heil PR-781 but I have the same problem with a Yaesu MD-100 (with this mic I can get a little more high boost with the internal amp but really don't want to resort to that). This forum has been good to me. Any suggestions? Ed/K8EA
Photo of K8EA

K8EA

  • 15 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Mike

Mike

  • 4 Posts
  • 0 Reply Likes
My first question is, how are you listening to your audio? Are you using the mon function, listening on an external receiver, or listening to a recording made by a friend? Might that have some bearing on what you are/are not hearing?


Mike / W8DN
(Edited)
Photo of K8EA

K8EA

  • 15 Posts
  • 0 Reply Likes
Hi Mike. I have tried all three, and more. I also use the CQCQ record feature, transmit it into a dummy load, then play it back while listening to it live on my TS590SG (with ATT on and RF low and rx plugged into a different dummy load). It thought this most nearly replicated on air trials. And I could do this on my own with multiple trial settings. All methods seem to have the common thread regarding the high freq audio response. I really appreciate your reply. I have been told that I have "great audio" by some. and I have been told I "need more highs" by others. But you know the old ham radio adage: If you ask five people "how does my audio sound?" You are likely to get six different opinions! LOL That said, I do believe I could have a crisper signal with this gear. Tks, Ed/K8EA
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2175 Posts
  • 510 Reply Likes
Because you can not find the sound you want by using the EQ, It sounds like a mic problem. Your radio should give you what ever sound you want, if your mic can produce it. I know you are going to say the mic is new or it is working just fine, but if it is then getting the sound you want should not be any problem.
Is the mic plugged in the XLR directly or is it coming from a preamp of some sort?
Photo of K8EA

K8EA

  • 15 Posts
  • 0 Reply Likes
Thanks Bill. The mic is plugged directly into the 8 pin connector on the Flex. No external audio interface. My feeling is that the Flex should do that as you say. I get approximately the same problem when setting up both the Heil PR 781 and the Yaesu MD-100 (different settings of course). That's why I was wondering if it could be a problem with the actual Flex circuit.
(Edited)
Photo of K8EA

K8EA

  • 15 Posts
  • 0 Reply Likes
And trust me folks, I have gone through the set up of the five audio stages many times. The absolute best and fullest audio I get is 3100 high 200 low; mic gain 18; EQ as in photo.  
(Edited)
Photo of K8EA

K8EA

  • 15 Posts
  • 0 Reply Likes
Thanks for all input. Ed/K8EA