Can't get audio on laptop

  • 1
  • Question
  • Updated 4 years ago
I am using a Win 7 laptop and a 6300.  Everything seems to be okay with 1.4 except that I can't hear audio at the laptop through the speakers or plug in headphones (not USB headphones)  I have DAX RX1 Audio selected.  I can see audio movement at the DAX control panel.  I have channel 1 selected at slice A. 

I can't get DAX Audio RX 1 to show up in the Windows sound mixer.  I have eliminated all of the DAX options above to, but it still only gives me the choices for reserved audio or TX audio.

I know I missed something.  Anyone know what?

Thanks,

Steve
Photo of Steve W6SDM

Steve W6SDM

  • 623 Posts
  • 281 Reply Likes

Posted 4 years ago

  • 1
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Steve are you doing remote????  If you are then you don't use dax for audio.... just use default computer sound
Photo of Jon - KF2E

Jon - KF2E

  • 648 Posts
  • 195 Reply Likes
Did you click the remote button at the top of the screen?

Jon...kf2e
Photo of Steve W6SDM

Steve W6SDM

  • 623 Posts
  • 281 Reply Likes
Yes, I did click the remote button.  It's greyed out.  When I mouse over it, it says that it's an invalid audio playback device selected, DAX audio TX 2.  That was why I was trying to select DAX audio RX 1.  I have the laptop speakers selected in the mixer.   I hit the test button in the mixer control panel and the speakers do work.
Photo of Jim Hope

Jim Hope

  • 9 Posts
  • 0 Reply Likes
Right click on the speaker icon on the windows taskbar and select playback devices on that popup select speakers or device you want and make it the default.   
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1209 Posts
  • 249 Reply Likes
Yes. Select the laptop speakers as default playback device. Start SmartSDR 1.4 and select Remote. Make sure DAX is NOT enabled.

Dave, wo2x
Photo of Steve W6SDM

Steve W6SDM

  • 623 Posts
  • 281 Reply Likes
Thanks, guys.  That did the trick.  I had so many DAX choices in the selection box that I couldn't see the speakers.  Once I selected them, it worked.  Now it's play time.
Photo of Burt Fisher

Burt Fisher

  • 1107 Posts
  • 386 Reply Likes
Where is this "selection box?"
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1209 Posts
  • 249 Reply Likes
Right click the speaker icon in Windows tray and select playback devices. There is a list of audio devices. That is the selection box he is referring to.

Dave
Photo of Steve W6SDM

Steve W6SDM

  • 623 Posts
  • 281 Reply Likes
That's it.  And I should have said "disable" instead of "eliminate".