Can't connect to 6700 after upgrade to 1.9.7

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hello all -

I tried upgrading from 1.8.4 to 1.9.7 and now I can't connect to my 6700. When I upgraded, the yellow indicator bar went to 100 and stalled. After about 10 minutes, I turned off the 6700 and started SmartSDR again. The radio appears in the 'Radio's window and the CONNECT button is green. However, when I press the CONNECT button, SmartSDR stops responding and after about 5 minutes, a message appears that says to power cycle the radio. So I power cycled the radio and restarted SmartSDR with the same results.

I tried a factory reset (hold OK button, tap ON/OFF), completely removing DC for about a minute and re-installing 1.9.7. Same results.

Since the radio appears in the Radio window and SmartSDR was working prior to the upgrade, I believe the network connection is fine. The IP Address of the radio looks correct. (same subnet as SmartSDR) I'm not able to ping the radio's IP address, but not sure if was able to ping it before. So I think I must have bricked my radio when I power cycled it during the upgrade.

I also tried to downgrade with the same results. Radio appears in the radio window but unable to connect.

Is there anything else I can try to regain connection to the radio?

Thanks for your help.
Photo of Stu2

Stu2

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Stu2

Stu2

  • 5 Posts
  • 0 Reply Likes
Official Response
I figured it out with help from Flex. The IP address for the radio (static or DHCP) must be an address within the range specified by RFC-1918. e.g. 192.168.x.x.