can't connect Maestro to wifi?

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
My maestro refuses to connect to my wifi on the router.

I can connect ok to my mobile hot spot on the windows phone so the card is ok

Is there any particular wifi security it is looking for ie WEP WPA WPA2????
Photo of Simon Lewis

Simon Lewis

  • 495 Posts
  • 118 Reply Likes

Posted 4 years ago

  • 1
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 199 Reply Likes
Simon

Which type of router?  If it can't connect, then you may have something called AP Isolation turned on and that is blocking the communication from the radio to the Maestro.

The security has to match the settings on your AP.  Using WPA2 works and is highly recommended.  You may want to test by turning off all security on the the Access Point.

Do those first and let me know how you make out.

Mike va3mw
Photo of Simon Lewis

Simon Lewis

  • 495 Posts
  • 118 Reply Likes
I resolved this late last night

I narrowed it down to the wifi not obtaining an IP address from the router

I was using WPA2 protocols but I there was a couple of minor settings of authentication types and I set these to auto and the Maestro now connects.

I ran the 5g wifi with no security first and the Maestro connected immediately - turning on security then allowed the Maestro to accept the password and away it went

This is unusual as its the first wifi device in a while I have had with these kind of problems

Sure would be nice to be able to set fixed IP's and see detailed wifi settings in the wifi screen

Other than that this thing is awesome!

This conversation is no longer open for comments or replies.