Cannot TX on ANT2.

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
I don't think this has been reported yet and nothing in the release notes. I have a 6500/V1.0.0. I am not able to transmit on ANT2. I can only receive on ANT2. Also, the RX slice panel only displays ANT1 with ANT2 is selected.
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3412 Reply Likes
We have determined that this defect needs immediate attention and we have entered it into our bug tracker for resolution.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3412 Reply Likes
We just completed comprehensive testing on the FLEX-6500 with SmartSDR v1.0.0 and cannot reproduce this behavior. Please power down the FLEX-6500, remove DC power from the radio for a few minutes and then power everything back up and let me know if you still are experiencing the inability to transmit on ANT-2.
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
Hummmm, I'll check when I get home and let you know...
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
Found the problem. I didn't know how to set the TX antenna. Figured it out and ANT2 works fine. I was setting the antenna in the pop-out display on the left thinking it was setting both TX-RX antennas and it wasn't. VERY sorry I gave you a start! This is what you don't need right now....
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3412 Reply Likes
No problem!

This conversation is no longer open for comments or replies.