Cannot Monitor Outgoing K9DUR VoiceKeyer Message

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I really enjoy K9DUR's VoiceKeyer program and I think I have it setup properly on my Flex-6500. When I click a VoiceKeyer button (CQ for example), I can visually see my message being transmitted on the panadapter. However, despite clicking on the Flex-6500 MON button, I cannot hear my outgoing VoiceKeyer message either through my speakers or headphones. 

To send messages to the radio, I am using DAX RESERVED AUDIO RX 1 and to Monitor messages I am using DAX Audio TX 1. PTT Control is set to use COM6 (my designated PTT control for Flex-6500) and RTS is checked.

Any suggestions for what I can do so that I can actually hear what I am transmitting when I click a button in VoiceKeyer.
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 264 Posts
  • 60 Reply Likes
Gary, try the suggestion here  https://community.flexradio.com/flexradio/topics/a_simple_way_to_listen_the_dax_transmitted_audio

turning on windows mixer "listen" should put the DAX TX audio out the PC speakers.



Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
Thanks for the suggestion. It works great.
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
While using VAC's Audio Repeater is a good work-around for currently listening to your DAX audio, it is somewhat cumbersome to use. You have to re-enter your DAX and output information each time you open Audio Repeater.

Hopefully, Flex-Radio will correct this deficiency (inability to monitor DAX audio from within SmartSDR) when they update SmartSDR in the future. 
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 264 Posts
  • 60 Reply Likes
I think I probably picked the wrong posting e.g. mentioning VAC.  I don't use VAC and just turn on the "listen" in the windows audio mixer to hear the DAX TX audio.
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
I appreciate the help Dave but, I can't find the windows audio mixer on my computer. As a result, I can't find a place to turn on "listen". Could you be a bit more specific? I am feeling dumb right now and could use the assistance. Thanks!!
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 264 Posts
  • 60 Reply Likes
No problem Gary   In the lower right of Windows   you see a speaker symbol.....  if you left click you can speaker volume.   Instead right click on the symbol, one option will be for recording devices

Once it is open a window will popup with all your devices
find the DAX TX device you're using (probably TX 1) highlight it and then click on properties

A window will open with 4 tabs   --  click on the listen tab

click on  Listen to this device button

click OK,  OK   that's it  you should now hear TX1 in your speakers.
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
Excellent instructions. Works like a champ. Turns out it was my DAX RX1 device that worked for me. Thanks for all your help.

Let us hope that Flex-Radio comes up with a future fix to SmartSDR so that it acts just like PowerSDR does when you use VoiceKeyer, i.e., you hear your canned message through the same speakers or headphones that you use to operate all other aspects of the radio.