Cannot Transmit Using Remote from Laptop - SmartSDR 1.4.0

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
I cannot transmit when using the SmartSDR's 1.4.0 remote capability from my Apple notebook when using parallels. Everything else works just fine. I can run 1.4.0 and can hear received audio just fine when using my Logitech USB headphones. I just can't get my transmitted audio out. 

I have DAX 1 selected both in both pull down panels and the blue DAX is active. I have PC selected for the microphone. In the Sound/Recording section, the USB Logitech headphone is selected as the default microphone. I made sure that it is set to 48000. When I talk into the Logitech microphone, I can see the bars move beside it in the Sound/Microphone section.

After raising the RF Power to about 5 watts out and hitting the MOX button and talking into the microphone, I see no audio being transmitted out of the radio and nothing reflected in the panadapter showing modulation.

What am I doing wrong? Any suggestions would be appreciated. Thanks!

  
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1474 Posts
  • 315 Reply Likes

Open the DAX control panel. Go to the system tray and right click the DAX icon and select show control panel. Make sure the DAX channel you selected has the TX button red. Also when you talk make sure the TX bar graph shows audio while talking.

Dave, wo2x


Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
Thanks David. I had already made sure that the TX button was red in the selected DAX channel. I even selected another DAX channel just to make sure that DAX 1 was not bad for some reason. However, when I transmit, the TX bar graph does not move at all for either DAX 1 or DAX 2, if it is selected. It appears that transmit does not engage DAX at all. Should my default in the Sound/Recording section be DAX 1 instead of the Logitech USB headset? Thanks for your help.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4027 Posts
  • 975 Reply Likes
I would think it should be dax1 as that is the rout your using
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1474 Posts
  • 315 Reply Likes
I'm not familiar with Parallels. There may be a setting that is not correct. In the Windows environment in parallels you need to set the headset to default recording device.

Howard can comment as he uses that all the time.

Dave
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1680 Posts
  • 616 Reply Likes
Official Response
Remote Audio doesn't use DAX. You can turn it off.
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
Fantastic! Turned DAX off and everything works great! I can both receive and transmit audio now using my laptop. Thanks so much George!

This conversation is no longer open for comments or replies.