Cannot get my 6700 to connect

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
HELP! Trying out a new (pre-owned) Flex6700 - works fine with a PC - I have the Maestro (just received today -also used) and it won't see the Flex. It just sits there with no radio populating it. Tried rebooting to no avail.
 

Note: This conversation was created from a reply on: Maestro not seeing radio.
Photo of Gary

Gary

  • 52 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Gary

Gary

  • 52 Posts
  • 3 Reply Likes
this is a direct connection from the Maestro to the radio - no LAN
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Will it work if you have the radio and the Maestro on a router with a DHCP server? Are you able to test that?

mike va3mw
Photo of Gary

Gary

  • 52 Posts
  • 3 Reply Likes
haven't tried yet - that was the next plan ... however I'd still like to know why it isn't seeing the radio when connected direct. Note I connected to the Wifi - not sure if that then only looks for radios over Wifi ... the only network symbol that showed before I connected via WiFI had the little red X by it and said no networks available...

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2775 Posts
  • 611 Reply Likes
Many have better results with a router between the computer and the radio.
Photo of Gary

Gary

  • 52 Posts
  • 3 Reply Likes
Nothing worked - router, switch, direct... finally I did a reset of the Maestro and that did it. WHY I had to do a reset is beyond me. Reminds me a bit of the Flex5000 days ... anyway for now its up and running ... I'm A/B testing to my FTdx5000 in receive.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond use the HelpDesk ticket for issue resolution.

This conversation is no longer open for comments or replies.