Calibration not finished Led power flashes without finishing initialization Flex 6500 ver. 1.5.1

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Hello, after upgrading Flex 6500 to vers. 1.5.1 I have a problem.

When the evening I turn off all power etc., and the morning power back.the radio flex-6500 starts the calibrated and after a few seconds the green LED flashes of power, does not end the initialization.
Practically the green LED blinks and don't shows the message FLEX-6500.

So I hold down the green button on the power for a few seconds to turn off the radio. 

Only after this, I press again the ON button, the radio starts calibration, and once this is completed
correctly and now shows the message FLEX-6500.

In versions 1.5.0 and earlier, this is not happening to me.
 What do you think about it?
 I have not read anything about the forum or maybe I missed something.
 Thanks for any help.
Alex ik5pwj.
Photo of Alex - IK5PWJ

Alex - IK5PWJ

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 983 Posts
  • 181 Reply Likes
Have you tried a reset to the factory defaults after saving your profiles and memory?
I do this everytime after an update.
Did your radio show the same behavior again after a reset?
Regards,
Alex DH2ID
Photo of Steve Belcak

Steve Belcak

  • 83 Posts
  • 8 Reply Likes
I have the same issue....initial attempts at startup fail and what u get is a continuous blinking green light.  If I shut down the Flex 6500 and start again, all is well.....

I'm running Win 10.....I7 machine....SDR 1.5.1.....my process is start the PC then turn on power supply and Flex.

Anyone with an idea about what may be happening?

Thanks

Steve
Photo of Chuck

Chuck

  • 60 Posts
  • 2 Reply Likes
Official Response
A quote from Tim at Flex, about 2 weeks ago:

There seems to be a timeout situation happening on some 6300s.  When the radio is booted up, after a few minutes, the radio is still showing a flashing green power LED.  If the radio is shut down by pressing and holding the power button until it shuts down, then immediately powered back on with a single press and release of the power button (not a press and hold), then the radio will start up normally.  We are actively investigating this behavior to determine root cause.

Unquote.

I have same problem here with my 6500.  In my case I do not shut down the power supply, just hold the power button  until shutdown, release it and power up again and it works correctly.
So just a matter of standing by for a fix. 

73
Chuck
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9200 Posts
  • 3561 Reply Likes
Official Response
Chuck is correct.  This issue will be corrected in the next release of SmartSDR.  Sorry for the inconvenience.
Photo of Alex - IK5PWJ

Alex - IK5PWJ

  • 7 Posts
  • 0 Reply Likes
Thanks for reply Chuck and Tim.
I's not a serious problem but it is annoying, I hope will be a new release soon with this problem solved.
73 Alex ik5pwj.
Photo of Larry Loen  WO7R

Larry Loen WO7R

  • 227 Posts
  • 36 Reply Likes
For what it is worth, I have a procedure for working around this if you have a remote rig and cannot access the front panel.  Not sure this has to be exactly this way, but it seems to be reliable.

1.  Power on 12v source.
2.  Turn on your radio using the RCA plug in the back however you do this remotely.  This is roughly like pressing the front panel button.
3.  Wait 180 seconds.
4.  Turn off your radio using the RCA plug in the back however you do this remotely.
5.  Wait another 35 seconds.
6.  Turn on your radio as in step 2.  After a minute or so, the radio will come up normally.

Apparently, 180 seconds is long enough for the rig to warm up enough to get out of whatever the problem is.  Tim told me in another thread that the issue is related to how "cold" the rig is (how recently it has been powered on).
Photo of KF4HR

KF4HR

  • 858 Posts
  • 281 Reply Likes
WO7R - My 6700 has started doing the same thing.  It takes two starts to get it to come on.  Looking forward to v1.6.
Photo of Bob - WD8KND

Bob - WD8KND

  • 45 Posts
  • 5 Reply Likes
How many more months will we have to do this double boot? This is ridiculous.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3561 Reply Likes
Not much longer.