Buzzing sound

  • 2
  • Problem
  • Updated 1 year ago
  • In Progress
 SmartSDR 1.10.16 software  I've experienced two crashes of my 6300. Along with the crash the radio also was emitting a tone from the speaker. I tried to shut down the radio with the power button, but it wouldn't shut off the radio. I had to shut down the power supply. After restarting the radio it seems to work as it should, but this has happened twice. Both times that I experienced this problem I was in the listening mode, I wasn't doing anything with the radio but listening to a QSO. I found where this problem was reported about 1 year ago, but I haven't seen a solution.
Photo of Bob Brown - N8OB

Bob Brown - N8OB

  • 89 Posts
  • 6 Reply Likes
  • worried.

Posted 1 year ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
This issue as described sounds like the random radio crashes that have affected some users running SmartSDR 1.10.x.  This issue is in our bug tracker as issue #4534.  I stated in an earlier Community post, We acknowledge that there is a problem in SmartSDR v.1.10.16 and we are committed to fixing it.  The random nature of the crashes and the lack of good forensic data make finding root cause challenging.  We have been working on the problem and when we believe we have a fix, it will be released.  If this becomes too troublesome, reverting back to 1.9.13 has provided relief for others experiencing the issue.  In the meantime, we apologize for the inconvenience.