Built in vs External tuner and Amp use

  • 1
  • Problem
  • Updated 4 years ago
I have had my 6300 since the week of Thanksgiving running SSDR1.3.8.  I initially used an inverted V, with occasional use of an MFJ 962b tuner without the use of an amplifier.  I am now using a SB-200 amp and the MFJ 962B tuner and switch between the inverted V and an 80 meter loop.  When I do not run the amp, I use the internal tuner with no issues(the external tuner is bypassed.)  The internal tuner actually tunes the loop much much quicker than the V. Now, when I bypass the internal tuner and use the external tuner, (even before engaging the amplifier) to an acceptable SWR (<1.5)  the SWR displays on the computer screen will show off the scale.  Am I doing something wrong? There seems to be no happy medium. Low SWR on radio/screen, high SWR on tuner (and vice versa)  I have checked and rechecked feedlines and jumpers, but the results are the same.  Of late, tuning with the external tuner is the only time the 6300's fan has ever kicked into high gear.  
Photo of John N5MYL

John N5MYL

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
If you are saying all is ok with the amp out of circuit, I would suspect that the input side of the amplifier needs tweaked. There are access holes to adjust the input tuning in some amplifiers
Cheers
Paul
Photo of Bill W2PKY

Bill W2PKY

  • 479 Posts
  • 82 Reply Likes

How much cable is between the radio and external tuner? The SWR will be different at each point on the feed line. For the higher bands the difference can be big if the cable length is long compared to the wavelength. Have you checked the SWR with a 50 ohm dummy load? Maybe the SWR bridge in the external tuner needs calibration?

Hope this helps.

Photo of John N5MYL

John N5MYL

  • 5 Posts
  • 0 Reply Likes
Paul:  The problem exists regardless if the amp is in or out of the circuit.
Bill: There is a 6' jumper from the 6300 to the SB-200 and another 4' jumper between the SB-200 and the MFJ tuner.  I have not tied onto a dummy load (on 'extended' loan well prior to my acquisition of the 6300)
Thank you both for your replies.  I look forward to additional input.
de N5MYL
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3305 Posts
  • 755 Reply Likes
If you remove the amp and connect directly from Flex to tuner. I don't mean just bypassing it with a switch I mean removing it.  What happens?
Photo of Terry K8EET

Terry K8EET

  • 112 Posts
  • 14 Reply Likes
If the tuner with in the 6300 will tune the antenna you could try by-passing the external tuner with the amplifier in place. You would know if the problem was with the amp.  (input tuning or bad relay contact)

The internal tuner on my 6500 tunes my loop quicker than my external auto tuner in some cases, but never tunes it as low as the external tuner.
Photo of SteveM

SteveM

  • 259 Posts
  • 40 Reply Likes

John

Do you have this issue on all bands?



Photo of Bob- W5TX

Bob- W5TX

  • 103 Posts
  • 18 Reply Likes
The 962 tuner meter is always in the circuit even in switch position 1 or 2 thus the high antenna vswr will always show even though the Flex says has tuned and shows low vswr.  In this instance the Flex is correct.  If tuner is in circuit and is tuned for best vswr and the Flex (bypassed) shows high vswr then the amp input is causing the Flex to show high vswr.  In this case, tune both.  The 962 for the antenna and the 6500 for the amp input.  This is not an uncommon situation but MFJ skimped a little on the bypassing switching arrangement.
(Edited)
Photo of Bill W2PKY

Bill W2PKY

  • 479 Posts
  • 82 Reply Likes
A quick check to see if it's the 10 feet of additional cable causing the problem:
Attach the antenna to the 6300 and click on ATU to get a low SWR.
Then disconnect the antenna and add the 10 feet of cable onto the feed line.
Reconnect the antenna, now with 10 feet of additional cable and with out clicking on the ATU see if the SWR is the same.
Photo of Bob- W5TX

Bob- W5TX

  • 103 Posts
  • 18 Reply Likes
Let's think about this a bit and get rid of confusion.  When the external tuner is "bypassed" the tuner meter is still in circuit and thus shows the antenna vswr at the tuner output probably not 1:1.  The 6500 sez ok I can deal with that and tunes the antenna and indicates same with low vswr meter reading.  Now when we put the external tuner (not in bypass mode) in the circuit and tune for best vswr, that vswr or perhaps slightly different vswr will appear at the amp input.  This is caused by whatever the external tuner was able to obtain at its input being reflected back through the amplifier.  This could be different when amp is on or off but is caused by the amp/tuner match at the output. If the amp is causing a different vswr than what the input to the tuner shows, then the Flex was tuning out that difference before since the amp was in the circuit then.  Now the Flex will see whatever the amp input vswr is and it may or may not be low or high.  If higher than desired, the Flex tuner can rectify.  This occurrence is very common.  Yeah, replacing the amp with several feet of coax might change things for better or worse but if the external tuner is able to tune antenna to low vswr then no change should occur at the Flex output.  Remember, if the tuner can get the antenna to 1:1 then no amount of coax will change things but if it cannot tune to low vswr,  then anything we put between the Flex and the tuner can alter what the Flex sees and that shows on the Flex vswr meter.  Too many words but hopefully I've conveyed the issue and a solution. In short, tune the external tuner to best vswr and if Flex is not happy then let it clean up the Flex - amp interface.
(Edited)
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
You need a dummy load attached to the amplifier output then if you can get an swr meter between the flex and the amplifier to see what the swr at the amplifier input is , if it's high you need to adjust the input circuits of the amplifier,
you can't use the internal tuner to tune the amplifier because once you attach an aerial and a 2nd tuner(962) it is going to try and match the combined impedance of the amplifier 2nd tuner and antenna, I am not familiar with the sb-200 but the bandswitch may have some bearing on the impedance at the amplifier input,.
Hope you get it sorted. Just don't try to run with both tuners in circuit at the same time.
If you don't have a dummy load you could be running round in circles for ages..beg borrow or steal one..Hi!
Cheers
Paul
Photo of Bob- W5TX

Bob- W5TX

  • 109 Posts
  • 21 Reply Likes
The input tuning on the SB-200 is fixed but obviously changeable with soldering iron.  I have a TL-933 and external tuner and often when the tuner thinks the world is ok, the input to the 933 causes either the Icom 746 Pro to reduce power or at least not provide the best xcvr to amp interface to produce optimum power output.  Allowing the 746 tuner to correct this mismatch fixes the problem.  I haven't used the 6300 with the amp yet but don't expect any different results.  I merely tune the external tuner for best vswr and then let the 746 clean up if need be.  No biggie.
Photo of John N5MYL

John N5MYL

  • 5 Posts
  • 0 Reply Likes
OK, I will try some of these when I get back to the shack this evening.  Hope to be able to report progress.  Thanks!