Brand new 6300 fan very loud

  • 1
  • Question
  • Updated 3 years ago
I have just tonight set up my brand new 6300 but despite never even transmitting the internal fan is very loud! Is there a setting or issue I should know about? It is very loud. I am running the 1.4.3. Software. Thanks.
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Bill Roberts

Bill Roberts

  • 218 Posts
  • 39 Reply Likes
I've had a 6300 since October.  My fan has come on (or probably gone into high speed mode) only once and it was loud.  In this one instance, I probably made a long transmission (SSB) but was running only 60 watts into my amp.  It scared me.  If it happens again, at least I'll know what it is and that it goes away in 30 - 45 seconds.  Good luck with your potential issue.
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
I started to use my Brand new 6300 yesterday....I used (max power) for around 5 hours.....and didn't even hear the fan...however...it depends at what environment you have your radio shack....my was really lousy ...I have watched at youtube some videos about same complain...good luck
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
Well to their credit Flex and the retailer have agreed it needs to be replaced and that will be sorted next week. Both flex and Martin Lynch and sons have been great about it and I would highly recommend them both!
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
I have uploaded a video on youtube just search for flexradio 6300 fan issue and the username is aquapiranha. I have done the factory reset and flex agreed it should not do this.
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 47 Reply Likes
Just watched the video. My radio sounds pretty much the same as yours. So Flex is saying that that normal fan noise level when idle is not normal? What's their proposed fix? 

Disclosure here is that for a warranty fix, it'll cost me $75 just to transfer the warranty (bought mine second hand) plus the cost of shipping. 
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
I can't speak for anyone else but I sent the link to flex too. I will see what the new one does
Photo of Burt Fisher

Burt Fisher

  • 1050 Posts
  • 366 Reply Likes
Yours takes 1:15 to boot, mine :40, fan is too loud
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
Thanks Burt this is running 1.4.3 also
Photo of Phil - N4MT

Phil - N4MT

  • 4 Posts
  • 1 Reply Like
Steve, my 6300 sounds exactly like yours in the video.

Any updates?... Is the new fan quiet? A new video for comparison would be great.
Photo of IW7DMH, Enzo

IW7DMH, Enzo

  • 353 Posts
  • 84 Reply Likes
I am also curious to know if the new fan can solve the problem. Some times ago I found that the great part of noise come from the other two little fans. I have already substituted the big one, but with not great success.
(Edited)
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
The new one arrived today with little if any difference so I am guessing that they are all like that. I will move the radio under the desk then. I am guessing that like a computer they have a fan on all the time and so I will learn to live with it.
Photo of IW7DMH, Enzo

IW7DMH, Enzo

  • 353 Posts
  • 84 Reply Likes
As they are standard computer fan you could try a very low noise fan like I did. https://community.flexradio.com/flexradio/topics/low-noise-fan-optional
It can help you only for 50% of the problem.
Photo of Steve MI6SKG

Steve MI6SKG

  • 18 Posts
  • 4 Reply Likes
Thanks! Might give it a go
Photo of k3Tim

k3Tim

  • 833 Posts
  • 163 Reply Likes
Not sure if there is much difference in 6500 / 6300 fan noise but I put the 6500 under the desk along with the power supply.  The advantage is DC pigtail cord is very short and noise is not an issue.  Don't miss looking at the radio as it's rather uninteresting anyway.

 _..--
k3Tim