Bluetooth not work on iOS app

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I update to 1.0.7 iOS app SmartSDR but now no Bluetooth connection work....
Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 179 Posts
  • 6 Reply Likes

Posted 3 years ago

  • 1
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 152 Posts
  • 41 Reply Likes
Hi Frank,

can you please check the following and let us know if this helps:

No Bluetooth Headset output
  • Ensure you have audio even without the Headset
  • Ensure you have audio on your Headset without using the App
  • Ensure the Setting "Default to Speaker" in the Settings screen is switched off
  • Ensure audio gain of the headset is set high enough
  • Toggle the top speaker icon to mute and un-mute to see if the Headset starts working then
  • Use the control center (opens when sliding in from the bottom) to double check if your Headset is available for selection and is selected for audio output
thank you!

vy 73,
Marcus, DL8MRE
Photo of Chris DL5NAM

Chris DL5NAM

  • 710 Posts
  • 156 Reply Likes
Frank, i have no problem. Works well here. 73 Chris
Photo of I0JBL - Luc

I0JBL - Luc

  • 33 Posts
  • 9 Reply Likes
Sorry guys I face the same problem. Chris which kind of device are you using with BT?
Thanks in advance.
73, Luciano
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 152 Posts
  • 41 Reply Likes
Luciano, just for curiosity, did you check the above ?
vy 73,
Marcus
(Edited)
Photo of I0JBL - Luc

I0JBL - Luc

  • 33 Posts
  • 9 Reply Likes
Not yet Marcus, I'll try this evening when I go back home, but I asked Chris because of I am not sure about my device (an old Logitech BT headset).
I'll tell you asap  
73 and tnx
L. 
Photo of Chris DL5NAM

Chris DL5NAM

  • 710 Posts
  • 156 Reply Likes
Luciano, it's a older Jabra device (have to check what model - it's not printed on it). Works well also with my Samsung S6 and, if i like, with my TomTom bike navigation system too. I know, most of the BT devices have different handling to pair. ... press button longer then xx Sec till LED flash 3 times then press .... then give code 0000 :-(
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1493 Posts
  • 327 Reply Likes

I had same problem. Wound up I had to click on left menu button and go to audio to turn it on. Once I did that it worked fine.


Dave wo2x

Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 179 Posts
  • 6 Reply Likes
Official Response
All ok work! I see disable on Audio Tab "Audio device"

This conversation is no longer open for comments or replies.