Bandwidth Presets - SmartSDR and Maestro v2.4.9

  • 1
  • Question
  • Updated 8 months ago
The manual states that the maximum receive bandwith is 4 KHz. My presets on SmartSDR and the Maestro are 1.8K, 2.1K, 2.4K, 2.7K, 3.3K, and 6.0K. When hitting BW select on the Maestro it cannot go to the 6.0K preset and is stuck at 3.3K. How can I change the presets to not include 6.0K?

Photo of Sherman Banks

Sherman Banks

  • 12 Posts
  • 1 Reply Like

Posted 8 months ago

  • 1
Photo of Bob G   W1GLV

Bob G W1GLV

  • 766 Posts
  • 138 Reply Likes
I believe the 6K preset is for AM mode only.
Photo of Steven Linley

Steven Linley

  • 382 Posts
  • 67 Reply Likes
You can manually adjust them with the Hi & Lo Bandwidth knobs but I don't think its a profile you can preset to a new value.
Photo of Sherman Banks

Sherman Banks

  • 12 Posts
  • 1 Reply Like
I have a workaround for the problem. Select the bandwidth settings you want as "Favorites" by pressing and holding the preset bandwidth button on the Maestro (see Maestro User Guide Section 17.2.) Just don't select the Bandwidth it gets stuck on and the settings will roll around like they should when you keep pressing BW Select.
Photo of Sherman Banks

Sherman Banks

  • 12 Posts
  • 1 Reply Like
I have discovered that DXLab Commander was preventing the Flex to go above 4.9 KHz in SSB and 1 KHz in CW. To fix this, enter the DXLab Commander Configuration. Under the General Tab check Full-Width RX Filters.

It appears the max bandwidth was limited in Commander to allow the Filter Sliders better control. The developers thinking was if the max RX BW was allowed to be too large the slider would be too difficult to use. I don't use the sliders so it doesn't matter to me!