Band Selection Does Not Open Slice

  • 1
  • Problem
  • Updated 4 months ago
I just updated my 6700 to 2.0.19 from 1.10.16. I have discovered that when I click the 80M band button the slice flag goes away and frequency range on panadapter stays where it was prior to selecting the 80M band. All other band selections seem to open slice as expected set to the last frequency that was used on that band. I am not sure if this behavior occurred with 1.10.16 but I do not remember seeing it. Has anyone else had issues like this or what I am doing wrong?

73's
Harry
W0LS
Photo of Harry Williams

Harry Williams

  • 98 Posts
  • 8 Reply Likes

Posted 1 year ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4025 Posts
  • 1248 Reply Likes
This may be a "first try only" glitch. 

Try this...

Manually change frequencies to a location in the 80 Meter band and tune around for a minute on 80 Meters.

Select another band  with its band button.

Click the 80 Meter button and see if it returns to the 80 Meter frequency.

let us know what happens.

Ken - NM9P
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3594 Posts
  • 1447 Reply Likes
I run into this situation several times. You can’t physically do a factory reset Without accessing the front panel.

However, and rebooting with removing power in applying power again does much the same except that it does not cause you have to reload profiles
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3594 Posts
  • 1447 Reply Likes
Bottom line try remotely removing power and reapplying power probably will fix it
Photo of Winston VK7WH

Winston VK7WH

  • 248 Posts
  • 42 Reply Likes
Thanks Howard, I'll do that.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
Doing a cold boot (Howard's recommendation) will not work.  You have to use the procedure I outlined above.  This will not clear the persistence database because it is persistent stored in non-volatile memory.

You have to be physically at the radio to reset to factory defaults.
Photo of Winston VK7WH

Winston VK7WH

  • 248 Posts
  • 42 Reply Likes
Thanks Tim, I will wait until I am back home next week. In the meantime I can still change to 40M using a work around.
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes
I think I see something either the same or similar.  My radio has been up now for probably 2 months without a restart.

Right now I'm happily on 40m CW.  If I click the 20m band button the display remains roughly the same and the slice just disappears.  

It is like the slice is going to 20 but not the pan display.

I have found two fixes for this if you don't want to power cycle:

1) Key in the frequency you want to go to in the slice.  So click on the number then just type in 14.100 or whatever.  This works all the time and the slice and pan go to the new band.

2) Use a profile.  I have a 40m CW and a different 20m CW profile.  If I select the 20m CW profile, 95% of the time it will tune to the new band correctly.
Photo of Winston VK7WH

Winston VK7WH

  • 248 Posts
  • 42 Reply Likes
Thanks Mark,

I tried something similar to your first suggestion by widening out the panadaptor I was moving from and cantering it on the middle of the band inwanted to switch to and then adding a slice (R+ in the left hand menu). This worked, but only until you changed bands and then went back again - same story as before.

I will try both of your suggestions when I get a chance tomorrow and report back.

Thanks again for your help

Winston
Photo of Tim Osborne

Tim Osborne

  • 3 Posts
  • 0 Reply Likes
This for me is the only wart on a great system.  There is a definite bug here that is corrupting the NVM.
Photo of Paul

Paul

  • 481 Posts
  • 145 Reply Likes
And me Tim. This happens on 40m to my 6500 with monotonous regularity. It's especially tedious as I operate 99% remote, meaning the factory reset "workaround" cannot be performed until I next visit the radio. I have periodically enquired on here about a proper fix, the last time was a couple of weeks back;

https://community.flexradio.com/flexr...

Unfortunately Flex did not comment. AFAIK they have not addressed this even though it's a very old issue.
(Edited)