AUTOCQ config

  • 1
  • Question
  • Updated 3 years ago
config autocq audio tx in mic handset

friend good night,MY CALL PY2XAT
I have a FLEX-6300
I'm struggling to put a AUTOCQ recording on software
I can send recording only enabling the DAX key
-enabled DAX, recording perfect passes
but I use a handset of radiosport
I can not output the sound from the mic I have to turn off the DAX key
US WORKING IN RUNNING is impossible I tick on and off the DAX
I need help to send audio recording and mic audio when you press the ESC key to cancel the recording and the TX mic I talk to contest any season

I need help how to enable autocq + mic handset radiosport
Photo of Eder Antoun

Eder Antoun

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Eder, I don't think you can send the front mic audio into the computer. I hope it is a software issue that can be provided in later versions of smartsdr. I record my contest calls plugging the headset mic into the computer directly and then enable DAX in the slice to send the audio when I tx. I posted instructions on how to do it for N1MM in this forum.

You could use a cable from the speaker output on the back of the 6300 and then connect it to the mic input of your pc, being careful of the volume levels. That should allow you to record your own audio when you enable MON on smartsdr. Not a very elegant or good quality solution but might work for you.

Good luck.
(Edited)